<!DOCTYPE html>
<html lang="en-US">
<head>
<meta property="fb:pages" content="95648952169" />
<meta name="google-site-verification" content="w1vqHqotuKjQJ8u9HPcUgbGm3dHLO37WgIbVOh9kEpI" />
<meta charset="UTF-8" />

<title>  Running dry: Fund for 9/11 victims may not even last until 2020 deadline | DOWNTOWN EXPRESS</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/style.css" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">
	
		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.downtownexpress.com/feed/" />	
	<link rel="pingback" href="http://www.downtownexpress.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Feed" href="http://www.downtownexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Comments Feed" href="http://www.downtownexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Running dry: Fund for 9/11 victims may not even last until 2020 deadline Comments Feed" href="http://www.downtownexpress.com/2018/10/05/running-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.downtownexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/captcha/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpvp_widget-css'  href='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/css/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/flowplayer-3.2.10.min.js'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/wpvp-front-end.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"swf":"http:\/\/www.downtownexpress.com\/wp-content\/plugins\/wp-video-posts\/js\/flowplayer-3.2.11.swf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/wpvp_flowplayer.js'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/contentslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.6/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.downtownexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.downtownexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.downtownexpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thousands run Tunnel-to-Towers to honor fallen 9/11 heroes' href='http://www.downtownexpress.com/2018/10/04/thousands-run-tunnel-to-towers-to-honor-fallen-9-11-heroes/' />
<link rel="canonical" href="http://www.downtownexpress.com/2018/10/05/running-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline/" />
<link rel='shortlink' href='http://www.downtownexpress.com/?p=25837' />
<link rel="alternate" type="application/json+oembed" href="http://www.downtownexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F10%2F05%2Frunning-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.downtownexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F10%2F05%2Frunning-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline%2F&#038;format=xml" />
			<meta property="fb:pages" content="95648952169" />
			<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:32px;height:32px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<link href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/styles/white.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2012/05/icon.gif"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
							$("#mediabar .container").jCarouselLite({
										scroll: 2,
					speed: 1000,	
					visible: 4,
					start: 0,
					circular: false,
					btnPrev: "#previous_button",
					btnNext: "#next_button"
				});
						
			$('#slides').slides({
								preload: true,
				autoHeight: true,
				preload: true,
				autoHeight: true
			});			
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<!-- Google Analytics Tracking by Google Analyticator 6.4.7.3: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'disabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-239336-4', 'auto');
   
	ga('send', 'pageview');
  
</script>
	
</head>


<body style="background-color:#ff94c0 !important;"class="post-template-default single single-post postid-25837 single-format-standard layout-2cr">




<div id="wrapper" style="width:980px;">
<div id="header">	
		<div id="masthead">
		  <div align="center">

<div class="bureauAdPosition_leaderboard"></div>
			  
		    	      </div>
		  <ul class="mastheadnav dropdown">
						<li class="page_item page-item-18072"><a href="http://www.downtownexpress.com/calendar/">NEW:  Calendar</a></li>
<li class="page_item page-item-288"><a href="http://www.downtownexpress.com/our-team-2/">Our Staff</a></li>
<li class="page_item page-item-21 page_item_has_children"><a href="http://www.downtownexpress.com/advertising/">ADVERTISING INFORMATION</a>
<ul class='children'>
	<li class="page_item page-item-271"><a href="http://www.downtownexpress.com/advertising/271-2/">Contact Advertising</a></li>
	<li class="page_item page-item-15308"><a href="http://www.downtownexpress.com/advertising/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-3277 page_item_has_children"><a href="http://www.downtownexpress.com/our-print-edition/">Print Edition</a>
<ul class='children'>
	<li class="page_item page-item-302 page_item_has_children"><a href="http://www.downtownexpress.com/our-print-edition/archives/">Previously Published</a>
	<ul class='children'>
		<li class="page_item page-item-16885"><a href="http://www.downtownexpress.com/our-print-edition/archives/through-may-11-2011/">Through May 11, 2011</a></li>
		<li class="page_item page-item-16886"><a href="http://www.downtownexpress.com/our-print-edition/archives/2010-2/">2010</a></li>
		<li class="page_item page-item-16887"><a href="http://www.downtownexpress.com/our-print-edition/archives/2009-2/">2009</a></li>
		<li class="page_item page-item-16888"><a href="http://www.downtownexpress.com/our-print-edition/archives/2008-2/">2008</a></li>
		<li class="page_item page-item-16889"><a href="http://www.downtownexpress.com/our-print-edition/archives/2007-2/">2007</a></li>
		<li class="page_item page-item-16890"><a href="http://www.downtownexpress.com/our-print-edition/archives/2006-2/">2006</a></li>
		<li class="page_item page-item-16891"><a href="http://www.downtownexpress.com/our-print-edition/archives/2005-2/">2005</a></li>
		<li class="page_item page-item-16892"><a href="http://www.downtownexpress.com/our-print-edition/archives/2004-2/">2004</a></li>
		<li class="page_item page-item-16893"><a href="http://www.downtownexpress.com/our-print-edition/archives/2003-2/">2003</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-19187"><a href="http://www.downtownexpress.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19308"><a href="http://www.downtownexpress.com/jobs/">Jobs</a></li>
		  </ul>
			 	
			 
			<div id="search">
				<form id="searchform" action="http://www.downtownexpress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
	  </div>
		
					<a href="http://www.downtownexpress.com/" title="The Newspaper of Lower Manhattan">
				<img src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2012/05/new-DE-logo.gif" id="header_banner" alt="DOWNTOWN EXPRESS" title="DOWNTOWN EXPRESS"/>
			</a>
					<div class="clear"></div>		
		
		<div id="mainmenu">
								<ul class="mainnav dropdown">
						<li ><a href="http://www.downtownexpress.com/" title="The Newspaper of Lower Manhattan">Home</a></li>
							<li class="cat-item cat-item-35"><a href="http://www.downtownexpress.com/category/downtown-news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-5357"><a href="http://www.downtownexpress.com/category/downtown-news/9-11-tenth-anniversary/" >Sept. 11</a>
</li>
	<li class="cat-item cat-item-6125"><a href="http://www.downtownexpress.com/category/downtown-news/mayoral-race-news/" >Mayoral Race</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/" >Politics &amp; Government</a>
	<ul class='children'>
	<li class="cat-item cat-item-6126"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/district-one/" >District One</a>
</li>
	<li class="cat-item cat-item-6127"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/borough-president/" >Borough Pres.</a>
</li>
	<li class="cat-item cat-item-6128"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/district-three/" >District Three</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.downtownexpress.com/category/downtown-news/community/" >Community</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.downtownexpress.com/category/downtown-news/downtown-digest/" >Digest</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.downtownexpress.com/category/downtown-news/education/" >Education</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.downtownexpress.com/category/downtown-news/policeblotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-342"><a href="http://www.downtownexpress.com/category/downtown-news/obituaries/" >Obituaries</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6407"><a href="http://www.downtownexpress.com/category/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.downtownexpress.com/category/views/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-6481"><a href="http://www.downtownexpress.com/category/views/ira-blutreich/" >Ira Blutreich</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.downtownexpress.com/category/views/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.downtownexpress.com/category/views/letterstotheeditor/" >Your Letters</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.downtownexpress.com/category/views/talkingpoint/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.downtownexpress.com/category/views/notebook/" >Notebook</a>
</li>
	<li class="cat-item cat-item-408"><a href="http://www.downtownexpress.com/category/views/guest-editorial/" >Guest Editorial</a>
</li>
	<li class="cat-item cat-item-653"><a href="http://www.downtownexpress.com/category/views/out-and-about/" >Out and About</a>
</li>
	<li class="cat-item cat-item-654"><a href="http://www.downtownexpress.com/category/views/evan-forsch/" >Evan Forsch</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3093"><a href="http://www.downtownexpress.com/category/under-cover/" >Under Cover</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.downtownexpress.com/category/arts-and-entertainment/" >Arts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.downtownexpress.com/category/columnists/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-6439"><a href="http://www.downtownexpress.com/category/columnists/pet-set/" >Pet Set</a>
</li>
	<li class="cat-item cat-item-6440"><a href="http://www.downtownexpress.com/category/columnists/youth/" >Youth</a>
</li>
	<li class="cat-item cat-item-6441"><a href="http://www.downtownexpress.com/category/columnists/around-downtown/" >Around Downtown</a>
</li>
	<li class="cat-item cat-item-6442"><a href="http://www.downtownexpress.com/category/columnists/rhymes-with-crazy/" >Skenazy</a>
</li>
	<li class="cat-item cat-item-6456"><a href="http://www.downtownexpress.com/category/columnists/life-downtown/" >Life Downtown</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.downtownexpress.com/category/columnists/seaportreport/" >Seaport Report</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.downtownexpress.com/category/columnists/onthespot/" >On the Spot</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.downtownexpress.com/category/columnists/bpcbeat/" >B.P.C. Beat</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.downtownexpress.com/category/columnists/transitsam/" >Transit Sam</a>
</li>
	<li class="cat-item cat-item-176"><a href="http://www.downtownexpress.com/category/columnists/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.downtownexpress.com/category/columnists/profile/" >Profile</a>
</li>
	<li class="cat-item cat-item-314"><a href="http://www.downtownexpress.com/category/columnists/sports-columns/" >Sports</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://www.downtownexpress.com/category/columnists/reporters-notebook/" >Reporter</a>
</li>
	<li class="cat-item cat-item-711"><a href="http://www.downtownexpress.com/category/columnists/history/" >History</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4584"><a href="http://www.downtownexpress.com/category/health-2/" >Health</a>
</li>
	<li class="cat-item cat-item-6283"><a href="http://www.downtownexpress.com/category/promotions/" >PROMOTIONS</a>
</li>
	<li class="cat-item cat-item-6324"><a href="http://www.downtownexpress.com/category/special/" >Special Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-6483"><a href="http://www.downtownexpress.com/category/special/hurricane/" >Hurricane</a>
</li>
	<li class="cat-item cat-item-6484"><a href="http://www.downtownexpress.com/category/special/taste-of-tribeca/" >Taste of Tribeca</a>
</li>
	<li class="cat-item cat-item-6482"><a href="http://www.downtownexpress.com/category/special/tribeca-film-festival/" >Tribeca Film</a>
</li>
	<li class="cat-item cat-item-6477"><a href="http://www.downtownexpress.com/category/special/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-6434"><a href="http://www.downtownexpress.com/category/special/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-6245"><a href="http://www.downtownexpress.com/category/special/video-reports/" >Video Reports</a>
</li>
	<li class="cat-item cat-item-6385"><a href="http://www.downtownexpress.com/category/special/senior-health/" >Senior Health</a>
</li>
	<li class="cat-item cat-item-780"><a href="http://www.downtownexpress.com/category/special/progress-report/" >Progress</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.downtownexpress.com/category/inpictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-6435"><a href="http://www.downtownexpress.com/category/jobs/" >Jobs</a>
</li>
					</ul>
							<div class="clear"></div>
		</div>
		
		<div id="submenu">
			<p>
			  		  </p>
			<ul class="subnav dropdown">
						
                        <!-- BEGIN: Constant Contact Text Link Email List Button -->
<div align="right">
<table width="200" border="0" cellpadding="10" cellspacing="0">
    <td nowrap width="100%"><span style="font-family: &quot;Times New Roman&quot;, Times, serif"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=dsdmzedab&p=oi&m=1102893682243"  target="_blank" style="font-family:Arial; font-size:13px; color:#FF0000;">&gt;&gt; JOIN OUR EMAIL NEWSLETTER</a> </span></td>
</tr>
</table>
</div>
<!-- END: Constant Contact Text Link Email List Button --><li><a class="gab_rss" href="http://www.downtownexpress.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
						
											  						
													<li><a class="gab_twitter" href="http://www.twitter.com/DOWNTOWNEXPRESS" rel="nofollow" title="follow on twitter">
						    Follow us on Twitter							  </a></li>
												
					    							<li><a class="gab_facebook" href="http://www.facebook.com/pages/Downtown-Express/95648952169" rel="nofollow" title="Connect on facebook">
						    Join us on Facebook							  </a></li>
												
						    <li class="date">
						      <script type="text/javascript">
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							</script>
				          </li>
		  </ul>
	
			<div class="clear"></div>			 
		</div>
	  <div class="clear"></div>
	</div><!-- /header -->
	
<div class="bureauAdPosition_leaderboard"></div>
		<div id="container">	
		
				<div id="post-25837" class="entry post-25837 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown-news">
		
			<h1 class="entry_title">Running dry: Fund for 9/11 victims may not even last until 2020 deadline</h1>

			<div class="metasingle">
				<span class="postDate">October 5, 2018 | </span>
				<span class="postCategory">Filed under: <a href="http://www.downtownexpress.com/category/downtown-news/" rel="category tag">News</a> | </span>
				<span class="postAuthor">Posted by: <a href="http://www.downtownexpress.com/author/begbert/" title="Posts by Bill Egbert" rel="author">Bill Egbert</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_22487" style="width: 610px" class="wp-caption aligncenter"><a href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/wtc-dust-pic1.jpg"><img class="wp-image-22487 size-large" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/wtc-dust-pic1-1024x677.jpg" alt="Photo by Associated Press / Stan Honda Even a month after the 9/11 attacks, the still-smoldering wreckage at Ground Zero spewed noxious smoke and toxins into the air." width="600" height="397" srcset="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/wtc-dust-pic1-1024x677.jpg 1024w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/wtc-dust-pic1-300x198.jpg 300w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/wtc-dust-pic1-700x462.jpg 700w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/wtc-dust-pic1-900x595.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The 9/11 Victim Compensation Fund has had surging registrations in the past two, but has only about $3 billion — less than half of its original funding — left in its coffers.<br />Photo by Associated Press / Stan Honda</p></div>
<p><b>BY COLIN MIXSON</b></p>
<p>A bipartisan group of New York members of Congress is demanding that their colleagues permanently reauthorize the 9/11 Victim Compensation Fund, releasing a joint statement on Oct. 2 mere hours after the program’s lead administrator stated that the $7.375 billion that lawmakers allocated to support survivors of the terror attacks may run out before the fund’s 2020 deadline.</p>
<p>“As we near the expiration of the 9/11 Victim Compensation Fund in 2020, our job is not done,” read the statement signed by Democratic Congress members Jerrold Nadler and Carolyn Maloney, Republican Congressman Peter King, Senate Minority Leader Chuck Schumer, and Sen. Kirsten Gillibrand. “As today’s notice shows, allowing this program to expire, or not fully funding the VCF would be devastating for those with new claims and the undoubtedly high number of 9/11 first responders and survivors who have yet to be diagnosed with a Ground Zero-related illness.”</p>
<p>The VCF, like the World Trade Center Health Program, was included as part of the James Zadroga Health and Compensation Act of 2010, which Congress approved following revelations that not only first responders, but Lower Manhattan residents, workers, and students were falling ill with a laundry list of cancers and other debilitating respiratory and digestive diseases as a result of the vaporized glass, asbestos, and other carcinogens that haunted the Downtown area for months after the Twin Towers’ collapse, even as the federal government falsely assured the public that the air was safe.</p>
<p>The VCF was originally set to expire in 2015, but Congress reauthorized the fund for another five years following a nation-wide campaign led in part by comedian Jon Stewart, so victims now have until Dec. 12, 2020 to file claims through the program.</p>
<p><a href="http://www.downtownexpress.com/2018/09/28/cancer-has-no-deadline-advocates-for-9-11-fallout-victims-blast-2020-deadline-for-compensation-fund/" target="_blank" rel="noopener">Survivors and their advocates have already raised the alarm about that arbitrary deadline, pointing out that many cases of 9/11-related cancers will continue to be diagnosed long after the end of 2020</a>.</p>
<p>But an Oct. 2 report by the VCF’s special master, Rupa Bhattacharyya, raised the new spectre that even victims who are diagnosed and enrolled before the deadline may not receive proper compensation, given the rising number of diagnoses of 9/11-related cancers and other illnesses, and the fact that the fund has only about $3 billion left in its coffers.</p>
<p>Bhattacharyya cited data from the WTC Health Program, and the VCF’s own records as of Aug. 31, which suggested that, baring any changes to current policies, the VCF may exceed its funding limits well before the 2020 deadline, although the special master declined to make what she described as a “formal determination” that funding was insufficient.</p>
<p>Public records released by the WTC Health Program show a steady increase in enrollment, rising from 56,204 victims in July 2011 to 88,484 in June, 2018. Enrollment rates have increased by more than 74 percent year-on-year between July 2016 and June of last year.</p>
<p>Moreover, civilian enrollment now routinely outpaces the number of first responders signing up for the program — out of the 14 months between May 2017 and June 2018, only four months saw more first responders sign up than civilian survivors.</p>
<p>Bhattacharyya noted in her report that she’s been charged by Congress to prioritize claims of victims suffering the most debilitating conditions, but said she would be begin planning contingencies in case funds reach a critical level, and will begin seeking public input on any changes to how the VCF should be administered for those who have not yet filed claims.</p>
<p>In a letter sent to their colleagues in Washington, however, Schumer, Maloney, Nadler, King, and Gillibrand demanded the VCF be both permanently funded and extended indefinitely, citing data showing that the number of people dying from 9/11 illnesses will soon exceed the number of direct victims of the attack killed that day, and also noting the anguish and uncertainty caused by the rapidly approaching deadline.</p>
<p>“Congress needs to fix this now before waiting until the last minute and putting our heroes through more suffering and anxiety over whether their federal government will stand with them in their time of need,” the pols wrote. “Brave men and women across our country answered the call to assist our country in a time of vulnerability, and we need to ensure that they receive not only the medical care that they desperately need and deserve, but the financial help they and their families need.”</p>
<p>Anyone who lived, worked, studied, or was a first responder south of Canal Street at any point from Sept. 12, 2001 to May 30, 2002 is urged to register with the Victim’s Compensation Fund — regardless of whether or not you have yet been diagnosed with a 9/11 related condition — at <a href="https://www.vcf.gov/register.html" target="_blank" rel="noopener">www.vcf.gov/register.html</a>.</p>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Spread the word:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://www.downtownexpress.com/2018/10/05/running-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline/" data-text="Running dry: Fund for 9/11 victims may not even last until 2020 deadline" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone></g:plusone></div><div class=simplesocial><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F10%2F05%2Frunning-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline%2F&layout=standard&show_faces=false&width=350&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F10%2F05%2Frunning-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline%2F&t=Running+dry%3A+Fund+for+9%2F11+victims+may+not+even+last+until+2020+deadline"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F10%2F05%2Frunning-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F10%2F05%2Frunning-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F10%2F05%2Frunning-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline%2F&n=Running+dry%3A+Fund+for+9%2F11+victims+may+not+even+last+until+2020+deadline&pli=1"></a><a class=simplesocial title="RSS Feed" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/rss.png)" href="http://www.downtownexpress.com/?feed=rss2"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/05/running-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.downtownexpress.com/wp-comments-post.php?wpe-comment-post=express" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><label for="cptch_input">Please do the math below or you can not sign in.<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="BZ0=" /><input type="hidden" value="Version: 2.4" />
		eight &minus; <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" style="width:20px;margin-bottom:0;display:inline;font-size: 12px;width: 30px;" /> = 7	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ba733689a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-25" class="widget widget_text"><h3 class="widgettitle">Search our website</h3>			<div class="textwidget"><div id="cse" style="width: 100%;">Loading</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en', style : google.loader.themes.V2_DEFAULT});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};
    var orderByOptions = {};
    orderByOptions['keys'] = [{label: 'Relevance', key: ''},{label: 'Date', key: 'date'}];
    customSearchOptions['enableOrderBy'] = true;
    customSearchOptions['orderByOptions'] = orderByOptions;  var customSearchControl = new google.search.CustomSearchControl(
      '015068048262783301015:h4niqydj7y0', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    customSearchControl.draw('cse');
  }, true);
</script>
</div>
		</div><div id="text-36" class="widget widget_text"><h3 class="widgettitle">This week&#8217;s featured advertisers</h3>			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header"></div>
<script id="p2w_cng-ny-downtown-express-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-downtown-express-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.downtownexpress.com/manhattan-ny" target="_blank">See All Ads</a></div>
</div>
<hr>
<body><p><a href="http://www.downtownexpress.com/category/special/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50">
</a></p></body></div>
		</div><div class="widget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div><div id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a><hr></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><hr>
<a href="http://downtownexpress.com/calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr></div>
		</div><div class="widget"></div> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-4" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3><ul><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/kid-in-the-village-who-wrote-summer-in-the-city-looks-back/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=kid-in-the-village-who-wrote-summer-in-the-city-looks-back'>Kid in the Village who wrote ‘Summer in the City’ looks back</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/say-it-saint-so-st-johns-project-blindsides-c-b-2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=say-it-saint-so-st-johns-project-blindsides-c-b-2'>Say it saint so… St. John’s project blindsides C.B. 2</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/its-not-just-amazon-causing-retail-woes-local-landlords-say/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-not-just-amazon-causing-retail-woes-local-landlords-say'>It’s not just Amazon causing retail woes, local landlords say</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/its-a-great-day-at-last-ribbon-is-cut-on-morton-middle-school/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-a-great-day-at-last-ribbon-is-cut-on-morton-middle-school'>‘It’s a great day!’ At last, ribbon is cut on Morton middle school</a></li></ul></div><div id="rss-6" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3><ul><li><a class='rsswidget' href='http://chelseanow.com/2018/10/get-thee-to-a-cyclery-best-local-bike-shops/'>Get Thee to a Cyclery: Best Local Bike Shops</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/10/renegades-to-role-models-rupauls-dragcon-expands-its-reach/'>Renegades to Role Models: RuPaul’s DragCon Expands its Reach</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/10/blood-test-could-predict-9-11-lung-damage/'>Blood Test Could Predict 9/11 Lung Damage</a></li></ul></div><span class="widgetname">Footer1</span>		</div>

		<div id="foo_widget2">
			<div id="rss-7" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Gay City News</a></h3></div><div id="rss-8" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3><ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li></ul></div><span class="widgetname">Footer2</span>			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="text-34" class="widget widget_text">			<div class="textwidget"><a href="http://gaycitynews.nyc/category/best-of-gay-city-news-2014/"><img src="http://gaycitynews.nyc/wp-content/uploads/2014/09/Best-of-GCN-WINNERS-Promo-WEB-300x250.jpg"1"></a> 
<hr>
<a href="http://downtownexpress.com/calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a></div>
		</div><span class="widgetname">Footer3</span>		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Untitled Document</title>
<style type="text/css">
<!--
.style1 {font-size: small}
.style2 {font-family: Arial, Helvetica, sans-serif}
.style3 {font-size: small; font-family: Arial, Helvetica, sans-serif; }
-->
</style>
</head>

<body>
<p><span class="style1"><span class="style2"><a href="http://www.nyccommunitymedia.com">NYC Community Media</a> LLC also publishes:<br />
    <a href="http://www.thevillager.com">The Villager</a> • <a href="http://www.gaycitynews.com">Gay City News</a> • <a href="http://www.chelseanow.com">Chelsea Now</a> • <a href="http://www.eastvillagernews.com">East Villager News</a><br />
</span></span></p>
<hr />
<p class="style3">ONE METROTECH, 10TH FLOOR NORTH<br />
NYC, NY  11201<br />
<strong>Main</strong> Telephone: 212-229-1890<br />
<strong>Fax</strong>: 212-229-2790<br />
<strong>Advertising</strong>: 212-229-1890, ext. 2496</p>
<p> ©Downtownexpress.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Downtownexpress.com with appropriate and specific direction to the original content.</p>
</body>
</html>	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.pier40parking.com/"><img src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2011/11/BUTTON-FINAL_1.jpg" alt="" width="300" border="0" /></a>	</div> 
<!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

<script>
var bp_pub='dexpress';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>

</body>
</html>