<!DOCTYPE html>
<html lang="en-US">
<head>
<meta property="fb:pages" content="95648952169" />
<meta name="google-site-verification" content="w1vqHqotuKjQJ8u9HPcUgbGm3dHLO37WgIbVOh9kEpI" />
<meta charset="UTF-8" />

<title>  Gibney Facility Expands Commitment to Dance, Community | DOWNTOWN EXPRESS</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/style.css" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">
	
		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.downtownexpress.com/feed/" />	
	<link rel="pingback" href="http://www.downtownexpress.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Feed" href="http://www.downtownexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Comments Feed" href="http://www.downtownexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Gibney Facility Expands Commitment to Dance, Community Comments Feed" href="http://www.downtownexpress.com/2018/04/30/gibney-facility-expands-commitment-to-dance-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.downtownexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/captcha/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpvp_widget-css'  href='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/css/style.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/flowplayer-3.2.10.min.js'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/wpvp-front-end.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"swf":"http:\/\/www.downtownexpress.com\/wp-content\/plugins\/wp-video-posts\/js\/flowplayer-3.2.11.swf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/wpvp_flowplayer.js'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/contentslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/slides.min.jquery.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/superfish-1.4.8.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/jCarouselLite.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.downtownexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.downtownexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.downtownexpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police Blotter: Week of April 26' href='http://www.downtownexpress.com/2018/04/27/police-blotter-week-of-april-26/' />
<link rel="canonical" href="http://www.downtownexpress.com/2018/04/30/gibney-facility-expands-commitment-to-dance-community/" />
<link rel='shortlink' href='http://www.downtownexpress.com/?p=25321' />
<link rel="alternate" type="application/json+oembed" href="http://www.downtownexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F04%2F30%2Fgibney-facility-expands-commitment-to-dance-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.downtownexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F04%2F30%2Fgibney-facility-expands-commitment-to-dance-community%2F&#038;format=xml" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/DE_only', [300, 250], 'div-gpt-ad-1381348189002-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_1', [300, 250], 'div-gpt-ad-1381348189002-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_2', [300, 250], 'div-gpt-ad-1381348189002-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_3', [300, 250], 'div-gpt-ad-1381348189002-3').addService(googletag.pubads());
googletag.defineSlot('/1090645/Villager', [975, 121], 'div-gpt-ad-1381348189002-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
			<meta property="fb:pages" content="95648952169" />
			<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:32px;height:32px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<link href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/styles/white.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2012/05/icon.gif"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
							$("#mediabar .container").jCarouselLite({
										scroll: 2,
					speed: 1000,	
					visible: 4,
					start: 0,
					circular: false,
					btnPrev: "#previous_button",
					btnNext: "#next_button"
				});
						
			$('#slides').slides({
								preload: true,
				autoHeight: true,
				preload: true,
				autoHeight: true
			});			
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<!-- Google Analytics Tracking by Google Analyticator 6.4.7.3: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'disabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-239336-4', 'auto');
   
	ga('send', 'pageview');
  
</script>
	
</head>


<body class="post-template-default single single-post postid-25321 single-format-standard layout-2cr">




<div id="wrapper" style="width:980px;">
<div id="header">	
		<div id="masthead">
		  <div align="center">

<div class="bureauAdPosition_leaderboard"></div>
			  
		    	      </div>
		  <ul class="mastheadnav dropdown">
						<li class="page_item page-item-18072"><a href="http://www.downtownexpress.com/calendar/">NEW:  Calendar</a></li>
<li class="page_item page-item-20219"><a href="http://www.downtownexpress.com/win/">Contests and Sweepstakes</a></li>
<li class="page_item page-item-288"><a href="http://www.downtownexpress.com/our-team-2/">Our Staff</a></li>
<li class="page_item page-item-21 page_item_has_children"><a href="http://www.downtownexpress.com/advertising/">ADVERTISING INFORMATION</a>
<ul class='children'>
	<li class="page_item page-item-271"><a href="http://www.downtownexpress.com/advertising/271-2/">Contact Advertising</a></li>
	<li class="page_item page-item-15308"><a href="http://www.downtownexpress.com/advertising/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-3277 page_item_has_children"><a href="http://www.downtownexpress.com/our-print-edition/">Print Edition</a>
<ul class='children'>
	<li class="page_item page-item-302 page_item_has_children"><a href="http://www.downtownexpress.com/our-print-edition/archives/">Previously Published</a>
	<ul class='children'>
		<li class="page_item page-item-16885"><a href="http://www.downtownexpress.com/our-print-edition/archives/through-may-11-2011/">Through May 11, 2011</a></li>
		<li class="page_item page-item-16886"><a href="http://www.downtownexpress.com/our-print-edition/archives/2010-2/">2010</a></li>
		<li class="page_item page-item-16887"><a href="http://www.downtownexpress.com/our-print-edition/archives/2009-2/">2009</a></li>
		<li class="page_item page-item-16888"><a href="http://www.downtownexpress.com/our-print-edition/archives/2008-2/">2008</a></li>
		<li class="page_item page-item-16889"><a href="http://www.downtownexpress.com/our-print-edition/archives/2007-2/">2007</a></li>
		<li class="page_item page-item-16890"><a href="http://www.downtownexpress.com/our-print-edition/archives/2006-2/">2006</a></li>
		<li class="page_item page-item-16891"><a href="http://www.downtownexpress.com/our-print-edition/archives/2005-2/">2005</a></li>
		<li class="page_item page-item-16892"><a href="http://www.downtownexpress.com/our-print-edition/archives/2004-2/">2004</a></li>
		<li class="page_item page-item-16893"><a href="http://www.downtownexpress.com/our-print-edition/archives/2003-2/">2003</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-19187"><a href="http://www.downtownexpress.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19308"><a href="http://www.downtownexpress.com/jobs/">Jobs</a></li>
		  </ul>
			 	
			 
			<div id="search">
				<form id="searchform" action="http://www.downtownexpress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
	  </div>
		
					<a href="http://www.downtownexpress.com/" title="The Newspaper of Lower Manhattan">
				<img src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/DowntownExpressLogo-30-FINAL.png" id="header_banner" alt="DOWNTOWN EXPRESS" title="DOWNTOWN EXPRESS"/>
			</a>
					<div class="clear"></div>		
		
		<div id="mainmenu">
								<ul class="mainnav dropdown">
						<li ><a href="http://www.downtownexpress.com/" title="The Newspaper of Lower Manhattan">Home</a></li>
							<li class="cat-item cat-item-35"><a href="http://www.downtownexpress.com/category/downtown-news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-5357"><a href="http://www.downtownexpress.com/category/downtown-news/9-11-tenth-anniversary/" >Sept. 11</a>
</li>
	<li class="cat-item cat-item-6125"><a href="http://www.downtownexpress.com/category/downtown-news/mayoral-race-news/" >Mayoral Race</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/" >Politics &amp; Government</a>
	<ul class='children'>
	<li class="cat-item cat-item-6126"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/district-one/" >District One</a>
</li>
	<li class="cat-item cat-item-6127"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/borough-president/" >Borough Pres.</a>
</li>
	<li class="cat-item cat-item-6128"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/district-three/" >District Three</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.downtownexpress.com/category/downtown-news/community/" >Community</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.downtownexpress.com/category/downtown-news/downtown-digest/" >Digest</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.downtownexpress.com/category/downtown-news/education/" >Education</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.downtownexpress.com/category/downtown-news/policeblotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-342"><a href="http://www.downtownexpress.com/category/downtown-news/obituaries/" >Obituaries</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6407"><a href="http://www.downtownexpress.com/category/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.downtownexpress.com/category/views/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-6481"><a href="http://www.downtownexpress.com/category/views/ira-blutreich/" >Ira Blutreich</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.downtownexpress.com/category/views/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.downtownexpress.com/category/views/letterstotheeditor/" >Your Letters</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.downtownexpress.com/category/views/talkingpoint/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.downtownexpress.com/category/views/notebook/" >Notebook</a>
</li>
	<li class="cat-item cat-item-408"><a href="http://www.downtownexpress.com/category/views/guest-editorial/" >Guest Editorial</a>
</li>
	<li class="cat-item cat-item-653"><a href="http://www.downtownexpress.com/category/views/out-and-about/" >Out and About</a>
</li>
	<li class="cat-item cat-item-654"><a href="http://www.downtownexpress.com/category/views/evan-forsch/" >Evan Forsch</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3093"><a href="http://www.downtownexpress.com/category/under-cover/" >Under Cover</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.downtownexpress.com/category/arts-and-entertainment/" >Arts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.downtownexpress.com/category/columnists/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-6439"><a href="http://www.downtownexpress.com/category/columnists/pet-set/" >Pet Set</a>
</li>
	<li class="cat-item cat-item-6440"><a href="http://www.downtownexpress.com/category/columnists/youth/" >Youth</a>
</li>
	<li class="cat-item cat-item-6441"><a href="http://www.downtownexpress.com/category/columnists/around-downtown/" >Around Downtown</a>
</li>
	<li class="cat-item cat-item-6442"><a href="http://www.downtownexpress.com/category/columnists/rhymes-with-crazy/" >Skenazy</a>
</li>
	<li class="cat-item cat-item-6456"><a href="http://www.downtownexpress.com/category/columnists/life-downtown/" >Life Downtown</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.downtownexpress.com/category/columnists/seaportreport/" >Seaport Report</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.downtownexpress.com/category/columnists/onthespot/" >On the Spot</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.downtownexpress.com/category/columnists/bpcbeat/" >B.P.C. Beat</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.downtownexpress.com/category/columnists/transitsam/" >Transit Sam</a>
</li>
	<li class="cat-item cat-item-176"><a href="http://www.downtownexpress.com/category/columnists/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.downtownexpress.com/category/columnists/profile/" >Profile</a>
</li>
	<li class="cat-item cat-item-314"><a href="http://www.downtownexpress.com/category/columnists/sports-columns/" >Sports</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://www.downtownexpress.com/category/columnists/reporters-notebook/" >Reporter</a>
</li>
	<li class="cat-item cat-item-711"><a href="http://www.downtownexpress.com/category/columnists/history/" >History</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4584"><a href="http://www.downtownexpress.com/category/health-2/" >Health</a>
</li>
	<li class="cat-item cat-item-6283"><a href="http://www.downtownexpress.com/category/promotions/" >PROMOTIONS</a>
</li>
	<li class="cat-item cat-item-6324"><a href="http://www.downtownexpress.com/category/special/" >Special Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-6483"><a href="http://www.downtownexpress.com/category/special/hurricane/" >Hurricane</a>
</li>
	<li class="cat-item cat-item-6484"><a href="http://www.downtownexpress.com/category/special/taste-of-tribeca/" >Taste of Tribeca</a>
</li>
	<li class="cat-item cat-item-6482"><a href="http://www.downtownexpress.com/category/special/tribeca-film-festival/" >Tribeca Film</a>
</li>
	<li class="cat-item cat-item-6477"><a href="http://www.downtownexpress.com/category/special/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-6434"><a href="http://www.downtownexpress.com/category/special/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-6245"><a href="http://www.downtownexpress.com/category/special/video-reports/" >Video Reports</a>
</li>
	<li class="cat-item cat-item-6385"><a href="http://www.downtownexpress.com/category/special/senior-health/" >Senior Health</a>
</li>
	<li class="cat-item cat-item-780"><a href="http://www.downtownexpress.com/category/special/progress-report/" >Progress</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.downtownexpress.com/category/inpictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-6435"><a href="http://www.downtownexpress.com/category/jobs/" >Jobs</a>
</li>
					</ul>
							<div class="clear"></div>
		</div>
		
		<div id="submenu">
			<p>
			  		  </p>
			<ul class="subnav dropdown">
						
                        <!-- BEGIN: Constant Contact Text Link Email List Button -->
<div align="right">
<table width="200" border="0" cellpadding="10" cellspacing="0">
    <td nowrap width="100%"><span style="font-family: &quot;Times New Roman&quot;, Times, serif"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=dsdmzedab&p=oi&m=1102893682243"  target="_blank" style="font-family:Arial; font-size:13px; color:#FF0000;">&gt;&gt; JOIN OUR EMAIL NEWSLETTER</a> </span></td>
</tr>
</table>
</div>
<!-- END: Constant Contact Text Link Email List Button --><li><a class="gab_rss" href="http://www.downtownexpress.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
						
											  						
													<li><a class="gab_twitter" href="http://www.twitter.com/DOWNTOWNEXPRESS" rel="nofollow" title="follow on twitter">
						    Follow us on Twitter							  </a></li>
												
					    							<li><a class="gab_facebook" href="http://www.facebook.com/pages/Downtown-Express/95648952169" rel="nofollow" title="Connect on facebook">
						    Join us on Facebook							  </a></li>
												
						    <li class="date">
						      <script type="text/javascript">
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							</script>
				          </li>
		  </ul>
	
			<div class="clear"></div>			 
		</div>
	  <div class="clear"></div>
	</div><!-- /header -->
	
<div class="bureauAdPosition_leaderboard"></div>
		<div id="container">	
		
				<div id="post-25321" class="entry post-25321 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment">
		
			<h1 class="entry_title">Gibney Facility Expands Commitment to Dance, Community</h1>

			<div class="metasingle">
				<span class="postDate">April 30, 2018 | </span>
				<span class="postCategory">Filed under: <a href="http://www.downtownexpress.com/category/arts-and-entertainment/" rel="category tag">Arts</a> | </span>
				<span class="postAuthor">Posted by: <a href="http://www.downtownexpress.com/author/arts/" title="Posts by Scott Stiffler" rel="author">Scott Stiffler</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_25323" style="width: 610px" class="wp-caption alignnone"><img class="wp-image-25323 size-full" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_Hands.jpg" alt="" width="600" height="338" srcset="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_Hands.jpg 600w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_Hands-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">On stage, L to R: Dancers Tamrin Goldberg, Thomas Tyger Moore, Calleja Smiley and Emily Tellier at a Hands are for Holding assembly at PS81 in Ridgewood, Queens. | Photo by Dusica Sue Malesevic</p></div>
<p><strong>BY DUSICA SUE MALESEVIC | </strong>Enthusiasm pulsed in the air as the fifth graders remained in rapt attention of the dancers onstage.</p>
<p>“If you hear my voice, give me a clap,” Thomas Tyger Moore instructed. “If you hear my voice, give me three claps. If you hear my voice, give me six claps.”</p>
<p>The students followed suit, and in the hush that followed, two of the dancers — Calleja Smiley and Emily Tellier — showed how to stand up while being back to back. It was then the students’ turn. They bounded onstage and tried to do the same, to mixed results and giggles.</p>
<p>The recent morning assembly at PS81 in Ridgewood, Queens was part of a program called <a href="https://gibneydance.org/community-action/hands/">Hands are for Holding</a>, which uses dance to spur conversations among middle and high school students throughout the city about healthy and unhealthy relationships, bullying, technology, and social media.</p>
<p>“The kids are very receptive to what they see,” Tellier said afterwards, noting that most kids “love to dance, and so using dance that way to communicate this kind of message, I think, is the best point about this. We’re not just talking at them, they’re actually seeing the differences between healthy and unhealthy.”</p>
<p>In between the dances and demonstrating gestures that signal healthy relationships, such as respect, trust and support, someone from the nonprofit Day One, or from the Mayor’s Office to Combat Domestic Violence facilitates a conversation around what the students saw, Tellier explained.</p>
<p>Hands are for Holding is one branch of a larger organization now known as <a href="http://gibneydance.org">Gibney</a>, which focuses on social justice work, community, and its beating heart: dance (visit gibneydance.org for more information).</p>
<p>At the center of the organization is Gina Gibney, who founded her eponymous dance company in 1991, and when she last spoke with NYC Community Media in fall 2014, had recently taken on the space at 280 Broadway — in addition to running 890 Broadway.</p>
<p>Now, Gibney Dance recently rebranded as Gibney, expanded its studio space, and has become a presenter of dance.</p>
<div id="attachment_25324" style="width: 610px" class="wp-caption alignnone"><img class="size-full wp-image-25324" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StuidoV.jpg" alt="" width="600" height="400" srcset="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StuidoV.jpg 600w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StuidoV-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">It took about 18 months to renovate the space into studios. | Photo by Scott Shaw</p></div>
<p>“People come here and I overhear their conversations on the phones, they say, ‘I’m at Gibney,’” she said in a recent interview at 280 Broadway.</p>
<p>She added, “We feel that we have grown incrementally, but we’re kind of approaching being an institution now, and so we want to have a name that feels a little bit more — rolls off the tongue, simple.”</p>
<p>Gibney reiterated the deep commitment to dance, despite the removal of the word.</p>
<p>“At the same time, think of how many organizations you’ve heard of that are — fill in the blank — dance,” she said. “We think we needed to have a name that really in some way just captured the concept that we are an institution, we do many, many things. Part of what we do is have a resident dance company but we have grown… beyond that.”</p>
<p>That growth has been literal as well. Six new studios — 10,000 square feet of space — recently opened at 280 Broadway.</p>
<p>“First and foremost, dance artists just need space,” Gibney explained. “There is a crisis of space, and we had, before having those six studios, we had 17 studios that were literally full morning to night and we’re turning people away.”</p>
<p>Of the 17 studios before the expansion, she said many of them were not large, and those are needed to serve sizable groups of dancers.</p>
<p>Initially, when Gibney signed the lease at 280 Broadway, there was a subtenant in the back.</p>
<p>“The original space here was 26,000 square feet, our space at 890 is about 16,000 square feet and this was another 10. So at the time, I just thought are you kidding, you know, more risk, more responsibility, more rent,” she said with a laugh.</p>
<p>Then she started to realize the back space was ideal.</p>
<p>“The original space was complicated. There are a few spaces where there are pillars right in the middle of rooms,” she said. “The columns back there just cooperated beautifully, they just lined up, literally, as if… the space was meant to be used as a dance studio.”</p>
<p>It took about 18 months for the renovation.</p>
<p>“We want that back wing to feel like a residency space. So we’re working on mechanisms that would allow us to either rent it to people in blocks of time, or to partner with other organizations to provide residency space, or to use some of our own funding,” she explained.</p>
<div id="attachment_25327" style="width: 610px" class="wp-caption alignnone"><img class="size-full wp-image-25327" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StudioY.jpg" alt="" width="600" height="400" srcset="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StudioY.jpg 600w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StudioY-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Gina Gibney said the new black box was “consciously built so you could do everything from a rehearsal in bare feet to build a set in that room.” | Photo by Scott Shaw</p></div>
<p>One of the residencies — called Dance in Process — is aimed at mid<strong>&#8211;</strong>career artists.</p>
<p>“It’s very generous funding. It gives the artist complete access, 24/7, to the space for three weeks,” Gibney said, noting the funding came from the [Andrew W.] Mellon Foundation. “It gives them a really generous fee. It gives them a resource menu. It gives them a budget for artistic advisors, or rehearsal assistants, or some resource connected to their creative process.”</p>
<p>And because Dance in Process was started before the organization was a presenter, artists are under no obligation to create a work to present.</p>
<p>When Gibney took the space at 280 Broadway, she recalled, “We had converted studio C into a white box theater, and the downstairs into a lab, so we now had three performance spaces, and were a somewhat reluctant presenter.”</p>
<p>She added, “I was concerned about the idea of becoming a presenter because presenting is as much about who is not on the stage as it is about… who is in that square of space for that amount of time. Those dynamics at the time seemed somewhat at odds with the character of our organization, or our kind of ethos as a community-minded organization.”</p>
<p>Gibney said they developed separate tracks for the organization — social justice work, training, digital technology, the resident dance company, and presenting. Ben Pryor — the founder of the festival American Realness — is the in-house curator for Gibney.</p>
<p>Class offerings have also increased, and many are down in partnership with Movement Research, and some intensives in partnership with the Joyce, she said.</p>
<p>“We are essentially trying to, in a very sort of thoughtful way, expand offerings around a framework that we have, but in ways that we think are needed by the [dance] community,” she said.</p>
<p>The larger community of Lower Manhattan is also welcome at 280 Broadway, where Community Board 1 has held meetings<strong>,</strong> as well as other groups.</p>
<p>“I continue to be really energized by the fact that we are across… the street from City Hall,” she said. “It’s just very exciting to me to be a civic player. To be able to provide space to the Progressive Caucus, or to a specific group, or to the community board.”</p>
<div id="attachment_25326" style="width: 385px" class="wp-caption alignleft"><img class="wp-image-25326" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_Duo.jpg" alt="" width="375" height="563" srcset="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_Duo.jpg 600w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_Duo-200x300.jpg 200w" sizes="(max-width: 375px) 100vw, 375px" /><p class="wp-caption-text">Dancers Nigel Campbell, the company’s co-director, and Zui Gomez. | Photo by Scott Shaw</p></div>
<p>Gibney said it has been more challenging “to sort out what is the relationship between our actual programming and the Lower Manhattan community.”</p>
<p>To that end, she said the organization is partnering with the nonprofit Theatre Development Fund “where we’re focusing on our own resident company and doing audience development from the neighborhood with that.”</p>
<p>From May 3-5, the Gibney Dance Company will perform two pieces: Amy Miller’s “Valence” and Bryan Arias’ “One Thousand Million Seconds.”</p>
<p>“For many years, the company was a vehicle for Gina Gibney’s work,” Miller, the senior company director, explained by phone. “For the past three years we’ve started the initiative where we invited guest choreographers.”</p>
<p>Miller said she is “resetting an older work” with “Valence,” a piece with a lot “fierce, virtuosic moments” she created in 2009. Somehow, she recalled, she came across a laminated cheat sheet for chemistry, saw valence and its definition, and was inspired to create the dance.</p>
<p>Company co-director Nigel Campbell said by phone, “It’s a wonderfully mixed program.”</p>
<p>Arias’ piece is a new commission, and Campbell called it a “study on memories and moments.”</p>
<p>Gibney Dance Company has five full-time dancers, known as “artistic associates,” which Miller is explained is a model based on three ideas — the dancer as an artist, activist, and advocate.</p>
<p>“Gina has created something so special here,” Campbell said.</p>
<p><em>For more information about Gibney Dance Company’s May 3 performance, go to <a href="https://gibneydance.org/event/gibney-dance-company-amy-miller-bryan-arias/2018-05-03/">gibneydance.org/event/gibney-dance-company-amy-miller-bryan-arias/2018-05-03</a></em>.</p>
<div id="attachment_25328" style="width: 610px" class="wp-caption alignnone"><img class="size-full wp-image-25328" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StudioU.jpg" alt="" width="600" height="400" srcset="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StudioU.jpg 600w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/May3_Gibney_StudioU-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Gibney at 280 Broadway has recently opened six new studios. | Photo by Scott Shaw</p></div>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Spread the word:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://www.downtownexpress.com/2018/04/30/gibney-facility-expands-commitment-to-dance-community/" data-text="Gibney Facility Expands Commitment to Dance, Community" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone></g:plusone></div><div class=simplesocial><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F04%2F30%2Fgibney-facility-expands-commitment-to-dance-community%2F&layout=standard&show_faces=false&width=350&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F04%2F30%2Fgibney-facility-expands-commitment-to-dance-community%2F&t=Gibney+Facility+Expands+Commitment+to+Dance%2C+Community"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F04%2F30%2Fgibney-facility-expands-commitment-to-dance-community%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F04%2F30%2Fgibney-facility-expands-commitment-to-dance-community%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F04%2F30%2Fgibney-facility-expands-commitment-to-dance-community%2F&n=Gibney+Facility+Expands+Commitment+to+Dance%2C+Community&pli=1"></a><a class=simplesocial title="RSS Feed" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/rss.png)" href="http://www.downtownexpress.com/?feed=rss2"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/30/gibney-facility-expands-commitment-to-dance-community/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.downtownexpress.com/wp-comments-post.php?wpe-comment-post=express" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><label for="cptch_input">Please do the math below or you can not sign in.<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="oJs=" /><input type="hidden" value="Version: 2.4" />
		6 &times; <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" style="width:20px;margin-bottom:0;display:inline;font-size: 12px;width: 30px;" /> =  forty two	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25321' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e1e621fad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-25" class="widget widget_text"><h3 class="widgettitle">Search our website</h3>			<div class="textwidget"><div id="cse" style="width: 100%;">Loading</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en', style : google.loader.themes.V2_DEFAULT});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};
    var orderByOptions = {};
    orderByOptions['keys'] = [{label: 'Relevance', key: ''},{label: 'Date', key: 'date'}];
    customSearchOptions['enableOrderBy'] = true;
    customSearchOptions['orderByOptions'] = orderByOptions;  var customSearchControl = new google.search.CustomSearchControl(
      '015068048262783301015:h4niqydj7y0', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    customSearchControl.draw('cse');
  }, true);
</script>
</div>
		</div><div id="text-36" class="widget widget_text"><h3 class="widgettitle">This week&#8217;s featured advertisers</h3>			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header"></div>
<script id="p2w_cng-ny-downtown-express-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-downtown-express-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.downtownexpress.com/manhattan-ny" target="_blank">See All Ads</a></div>
</div>
<hr>
<body><p><a href="http://www.downtownexpress.com/category/special/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50">
</a></p></body></div>
		</div><div class="widget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div><div id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a><hr></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><hr>
<a href="http://downtownexpress.com/calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr></div>
		</div><div class="widget"></div> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-4" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3><ul><li><a class='rsswidget' href='http://thevillager.com/2018/04/29/the-story-of-chino-and-charas-activist-hopeful-for-old-p-s-64s-return/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-story-of-chino-and-charas-activist-hopeful-for-old-p-s-64s-return'>The story of Chino and CHARAS; Activist hopeful for old P.S. 64’s return</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/04/26/a-salute-to-union-square-a-greener-cleaner-more-sustainable-district/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-salute-to-union-square-a-greener-cleaner-more-sustainable-district'>A Salute to Union Square: A greener, cleaner, more sustainable district</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/04/26/a-salute-to-union-square-food-to-fitness-community-events-all-year-long/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-salute-to-union-square-food-to-fitness-community-events-all-year-long'>A Salute to Union Square: Food to fitness — community events all year long</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/04/26/commercial-strength-leads-to-new-investments/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=commercial-strength-leads-to-new-investments'>A Salute to Union Square: Commercial strength leads to new investments</a></li></ul></div><div id="rss-6" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3><ul><li><a class='rsswidget' href='http://chelseanow.com/2018/04/secret-bars-deliver-prohibition-era-atmosphere-to-ninth-ave/'>Secret Bars Deliver Prohibition Era Atmosphere to Ninth Ave.</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/04/maxs-marvelous-middle-age-rage-phase/'>Max’s Marvelous Middle Age Rage Phase</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/04/fearless-cliched-compliment-is-fitting-for-therons-marlo-in-tully/'>Fearless: Clichéd Compliment is Fitting for Theron’s Marlo in “Tully”</a></li></ul></div><span class="widgetname">Footer1</span>		</div>

		<div id="foo_widget2">
			<div id="rss-7" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3><ul><li><a class='rsswidget' href='http://gaycitynews.nyc/statewide-agenda-two-fronts/'>Statewide Agenda Advances on Two Fronts</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/hiv-education-become-scary/'>When Did HIV Education Become Scary?</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/calls-protect-gay-student-bronx-slay-case/'>Calls to Protect Gay Student in Bronx Slay Case</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/activists-demand-drastic-changes-pride/'>Activists Demand  “Drastic” Changes to Pride</a></li></ul></div><div id="rss-8" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3><ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li></ul></div><span class="widgetname">Footer2</span>			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="text-34" class="widget widget_text">			<div class="textwidget"><a href="http://gaycitynews.nyc/category/best-of-gay-city-news-2014/"><img src="http://gaycitynews.nyc/wp-content/uploads/2014/09/Best-of-GCN-WINNERS-Promo-WEB-300x250.jpg"1"></a> 
<hr>
<a href="http://downtownexpress.com/calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a></div>
		</div><span class="widgetname">Footer3</span>		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Untitled Document</title>
<style type="text/css">
<!--
.style1 {font-size: small}
.style2 {font-family: Arial, Helvetica, sans-serif}
.style3 {font-size: small; font-family: Arial, Helvetica, sans-serif; }
-->
</style>
</head>

<body>
<p><span class="style1"><span class="style2"><a href="http://www.nyccommunitymedia.com">NYC Community Media</a> LLC also publishes:<br />
    <a href="http://www.thevillager.com">The Villager</a> • <a href="http://www.gaycitynews.com">Gay City News</a> • <a href="http://www.chelseanow.com">Chelsea Now</a> • <a href="http://www.eastvillagernews.com">East Villager News</a><br />
</span></span></p>
<hr />
<p class="style3">ONE METROTECH, 10TH FLOOR NORTH<br />
NYC, NY  11201<br />
<strong>Main</strong> Telephone: 212-229-1890<br />
<strong>Fax</strong>: 212-229-2790<br />
<strong>Advertising</strong>: 212-229-1890, ext. 2496</p>
<p> ©Downtownexpress.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Downtownexpress.com with appropriate and specific direction to the original content.</p>
</body>
</html>	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.pier40parking.com/"><img src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2011/11/BUTTON-FINAL_1.jpg" alt="" width="300" border="0" /></a>	</div> 
<!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

<script>
var bp_pub='dexpress';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>

</body>
</html>