<!DOCTYPE html>
<html lang="en-US">
<head>
<meta property="fb:pages" content="95648952169" />
<meta name="google-site-verification" content="w1vqHqotuKjQJ8u9HPcUgbGm3dHLO37WgIbVOh9kEpI" />
<meta charset="UTF-8" />

<title>  Op-Ed: Reflecting on the Oculus | DOWNTOWN EXPRESS</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/style.css" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">
	
		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.downtownexpress.com/feed/" />	
	<link rel="pingback" href="http://www.downtownexpress.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Feed" href="http://www.downtownexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Comments Feed" href="http://www.downtownexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Op-Ed: Reflecting on the Oculus Comments Feed" href="http://www.downtownexpress.com/2018/01/05/op-ed-reflecting-on-the-oculus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.downtownexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/captcha/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpvp_widget-css'  href='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/css/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/flowplayer-3.2.10.min.js'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/wpvp-front-end.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"swf":"http:\/\/www.downtownexpress.com\/wp-content\/plugins\/wp-video-posts\/js\/flowplayer-3.2.11.swf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/wpvp_flowplayer.js'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/contentslider.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/slides.min.jquery.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/superfish-1.4.8.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/jCarouselLite.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.downtownexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.downtownexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.downtownexpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Just Do Art: The Skin and Brains Edition' href='http://www.downtownexpress.com/2018/01/03/just-do-art-the-skin-and-brains-edition/' />
<link rel='next' title='New Year&#8217;s resolutions for subway riders' href='http://www.downtownexpress.com/2018/01/05/new-years-resolutions-for-subway-riders/' />
<link rel="canonical" href="http://www.downtownexpress.com/2018/01/05/op-ed-reflecting-on-the-oculus/" />
<link rel='shortlink' href='http://www.downtownexpress.com/?p=25012' />
<link rel="alternate" type="application/json+oembed" href="http://www.downtownexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F01%2F05%2Fop-ed-reflecting-on-the-oculus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.downtownexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F01%2F05%2Fop-ed-reflecting-on-the-oculus%2F&#038;format=xml" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/DE_only', [300, 250], 'div-gpt-ad-1381348189002-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_1', [300, 250], 'div-gpt-ad-1381348189002-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_2', [300, 250], 'div-gpt-ad-1381348189002-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_3', [300, 250], 'div-gpt-ad-1381348189002-3').addService(googletag.pubads());
googletag.defineSlot('/1090645/Villager', [975, 121], 'div-gpt-ad-1381348189002-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
			<meta property="fb:pages" content="95648952169" />
			<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:32px;height:32px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<link href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/styles/white.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2012/05/icon.gif"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
							$("#mediabar .container").jCarouselLite({
										scroll: 2,
					speed: 1000,	
					visible: 4,
					start: 0,
					circular: false,
					btnPrev: "#previous_button",
					btnNext: "#next_button"
				});
						
			$('#slides').slides({
								preload: true,
				autoHeight: true,
				preload: true,
				autoHeight: true
			});			
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<!-- Google Analytics Tracking by Google Analyticator 6.4.7.3: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'disabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-239336-4', 'auto');
   
	ga('send', 'pageview');
  
</script>
	
</head>


<body class="post-template-default single single-post postid-25012 single-format-standard layout-2cr">




<div id="wrapper" style="width:980px;">
<div id="header">	
		<div id="masthead">
		  <div align="center">

<div class="bureauAdPosition_leaderboard"></div>
			  
			  
			  
			  
		    	      </div>
		  <ul class="mastheadnav dropdown">
						<li class="page_item page-item-18072"><a href="http://www.downtownexpress.com/calendar/">NEW:  Calendar</a></li>
<li class="page_item page-item-20219"><a href="http://www.downtownexpress.com/win/">Contests and Sweepstakes</a></li>
<li class="page_item page-item-288"><a href="http://www.downtownexpress.com/our-team-2/">Our Staff</a></li>
<li class="page_item page-item-21 page_item_has_children"><a href="http://www.downtownexpress.com/advertising/">ADVERTISING INFORMATION</a>
<ul class='children'>
	<li class="page_item page-item-271"><a href="http://www.downtownexpress.com/advertising/271-2/">Contact Advertising</a></li>
	<li class="page_item page-item-15308"><a href="http://www.downtownexpress.com/advertising/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-3277 page_item_has_children"><a href="http://www.downtownexpress.com/our-print-edition/">Print Edition</a>
<ul class='children'>
	<li class="page_item page-item-302 page_item_has_children"><a href="http://www.downtownexpress.com/our-print-edition/archives/">Previously Published</a>
	<ul class='children'>
		<li class="page_item page-item-16885"><a href="http://www.downtownexpress.com/our-print-edition/archives/through-may-11-2011/">Through May 11, 2011</a></li>
		<li class="page_item page-item-16886"><a href="http://www.downtownexpress.com/our-print-edition/archives/2010-2/">2010</a></li>
		<li class="page_item page-item-16887"><a href="http://www.downtownexpress.com/our-print-edition/archives/2009-2/">2009</a></li>
		<li class="page_item page-item-16888"><a href="http://www.downtownexpress.com/our-print-edition/archives/2008-2/">2008</a></li>
		<li class="page_item page-item-16889"><a href="http://www.downtownexpress.com/our-print-edition/archives/2007-2/">2007</a></li>
		<li class="page_item page-item-16890"><a href="http://www.downtownexpress.com/our-print-edition/archives/2006-2/">2006</a></li>
		<li class="page_item page-item-16891"><a href="http://www.downtownexpress.com/our-print-edition/archives/2005-2/">2005</a></li>
		<li class="page_item page-item-16892"><a href="http://www.downtownexpress.com/our-print-edition/archives/2004-2/">2004</a></li>
		<li class="page_item page-item-16893"><a href="http://www.downtownexpress.com/our-print-edition/archives/2003-2/">2003</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-19187"><a href="http://www.downtownexpress.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19308"><a href="http://www.downtownexpress.com/jobs/">Jobs</a></li>
		  </ul>
			 	
			 
			<div id="search">
				<form id="searchform" action="http://www.downtownexpress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
	  </div>
		
					<a href="http://www.downtownexpress.com/" title="The Newspaper of Lower Manhattan">
				<img src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/DowntownExpressLogo-30-FINAL.png" id="header_banner" alt="DOWNTOWN EXPRESS" title="DOWNTOWN EXPRESS"/>
			</a>
					<div class="clear"></div>		

		
		<div id="mainmenu">
								<ul class="mainnav dropdown">
						<li ><a href="http://www.downtownexpress.com/" title="The Newspaper of Lower Manhattan">Home</a></li>
							<li class="cat-item cat-item-35"><a href="http://www.downtownexpress.com/category/downtown-news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-5357"><a href="http://www.downtownexpress.com/category/downtown-news/9-11-tenth-anniversary/" >Sept. 11</a>
</li>
	<li class="cat-item cat-item-6125"><a href="http://www.downtownexpress.com/category/downtown-news/mayoral-race-news/" >Mayoral Race</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/" >Politics &amp; Government</a>
	<ul class='children'>
	<li class="cat-item cat-item-6126"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/district-one/" >District One</a>
</li>
	<li class="cat-item cat-item-6127"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/borough-president/" >Borough Pres.</a>
</li>
	<li class="cat-item cat-item-6128"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/district-three/" >District Three</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.downtownexpress.com/category/downtown-news/community/" >Community</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.downtownexpress.com/category/downtown-news/downtown-digest/" >Digest</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.downtownexpress.com/category/downtown-news/education/" >Education</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.downtownexpress.com/category/downtown-news/policeblotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-342"><a href="http://www.downtownexpress.com/category/downtown-news/obituaries/" >Obituaries</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6407"><a href="http://www.downtownexpress.com/category/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.downtownexpress.com/category/views/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-6481"><a href="http://www.downtownexpress.com/category/views/ira-blutreich/" >Ira Blutreich</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.downtownexpress.com/category/views/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.downtownexpress.com/category/views/letterstotheeditor/" >Your Letters</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.downtownexpress.com/category/views/talkingpoint/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.downtownexpress.com/category/views/notebook/" >Notebook</a>
</li>
	<li class="cat-item cat-item-408"><a href="http://www.downtownexpress.com/category/views/guest-editorial/" >Guest Editorial</a>
</li>
	<li class="cat-item cat-item-653"><a href="http://www.downtownexpress.com/category/views/out-and-about/" >Out and About</a>
</li>
	<li class="cat-item cat-item-654"><a href="http://www.downtownexpress.com/category/views/evan-forsch/" >Evan Forsch</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3093"><a href="http://www.downtownexpress.com/category/under-cover/" >Under Cover</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.downtownexpress.com/category/arts-and-entertainment/" >Arts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.downtownexpress.com/category/columnists/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-6439"><a href="http://www.downtownexpress.com/category/columnists/pet-set/" >Pet Set</a>
</li>
	<li class="cat-item cat-item-6440"><a href="http://www.downtownexpress.com/category/columnists/youth/" >Youth</a>
</li>
	<li class="cat-item cat-item-6441"><a href="http://www.downtownexpress.com/category/columnists/around-downtown/" >Around Downtown</a>
</li>
	<li class="cat-item cat-item-6442"><a href="http://www.downtownexpress.com/category/columnists/rhymes-with-crazy/" >Skenazy</a>
</li>
	<li class="cat-item cat-item-6456"><a href="http://www.downtownexpress.com/category/columnists/life-downtown/" >Life Downtown</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.downtownexpress.com/category/columnists/seaportreport/" >Seaport Report</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.downtownexpress.com/category/columnists/onthespot/" >On the Spot</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.downtownexpress.com/category/columnists/bpcbeat/" >B.P.C. Beat</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.downtownexpress.com/category/columnists/transitsam/" >Transit Sam</a>
</li>
	<li class="cat-item cat-item-176"><a href="http://www.downtownexpress.com/category/columnists/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.downtownexpress.com/category/columnists/profile/" >Profile</a>
</li>
	<li class="cat-item cat-item-314"><a href="http://www.downtownexpress.com/category/columnists/sports-columns/" >Sports</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://www.downtownexpress.com/category/columnists/reporters-notebook/" >Reporter</a>
</li>
	<li class="cat-item cat-item-711"><a href="http://www.downtownexpress.com/category/columnists/history/" >History</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4584"><a href="http://www.downtownexpress.com/category/health-2/" >Health</a>
</li>
	<li class="cat-item cat-item-6283"><a href="http://www.downtownexpress.com/category/promotions/" >PROMOTIONS</a>
</li>
	<li class="cat-item cat-item-6324"><a href="http://www.downtownexpress.com/category/special/" >Special Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-6483"><a href="http://www.downtownexpress.com/category/special/hurricane/" >Hurricane</a>
</li>
	<li class="cat-item cat-item-6484"><a href="http://www.downtownexpress.com/category/special/taste-of-tribeca/" >Taste of Tribeca</a>
</li>
	<li class="cat-item cat-item-6482"><a href="http://www.downtownexpress.com/category/special/tribeca-film-festival/" >Tribeca Film</a>
</li>
	<li class="cat-item cat-item-6477"><a href="http://www.downtownexpress.com/category/special/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-6434"><a href="http://www.downtownexpress.com/category/special/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-6245"><a href="http://www.downtownexpress.com/category/special/video-reports/" >Video Reports</a>
</li>
	<li class="cat-item cat-item-6385"><a href="http://www.downtownexpress.com/category/special/senior-health/" >Senior Health</a>
</li>
	<li class="cat-item cat-item-780"><a href="http://www.downtownexpress.com/category/special/progress-report/" >Progress</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.downtownexpress.com/category/inpictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-6435"><a href="http://www.downtownexpress.com/category/jobs/" >Jobs</a>
</li>
					</ul>
							<div class="clear"></div>
		</div>
		
		<div id="submenu">
			<p>
			  		  </p>
			<ul class="subnav dropdown">
						
                        <!-- BEGIN: Constant Contact Text Link Email List Button -->
<div align="right">
<table width="200" border="0" cellpadding="10" cellspacing="0">
    <td nowrap width="100%"><span style="font-family: &quot;Times New Roman&quot;, Times, serif"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=dsdmzedab&p=oi&m=1102893682243"  target="_blank" style="font-family:Arial; font-size:13px; color:#FF0000;">&gt;&gt; JOIN OUR EMAIL NEWSLETTER</a> </span></td>
</tr>
</table>
</div>
<!-- END: Constant Contact Text Link Email List Button --><li><a class="gab_rss" href="http://www.downtownexpress.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
						
											  						
													<li><a class="gab_twitter" href="http://www.twitter.com/DOWNTOWNEXPRESS" rel="nofollow" title="follow on twitter">
						    Follow us on Twitter							  </a></li>
												
					    							<li><a class="gab_facebook" href="http://www.facebook.com/pages/Downtown-Express/95648952169" rel="nofollow" title="Connect on facebook">
						    Join us on Facebook							  </a></li>
												
						    <li class="date">
						      <script type="text/javascript">
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							</script>
				          </li>
		  </ul>
	
			<div class="clear"></div>			 
		</div>
	  <div class="clear"></div>
	</div><!-- /header -->	<div id="container">	
		
				<div id="post-25012" class="entry post-25012 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown-news">
		
			<h1 class="entry_title">Op-Ed: Reflecting on the Oculus</h1>

			<div class="metasingle">
				<span class="postDate">January 5, 2018 | </span>
				<span class="postCategory">Filed under: <a href="http://www.downtownexpress.com/category/downtown-news/" rel="category tag">News</a> | </span>
				<span class="postAuthor">Posted by: <a href="http://www.downtownexpress.com/author/begbert/" title="Posts by Bill Egbert" rel="author">Bill Egbert</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_22436" style="max-width: 610px" class="wp-caption aligncenter"><a href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/oculus-rift-virtual-opening-2016-02-25-pic0.jpg"><img class="wp-image-22436 size-large" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/oculus-rift-virtual-opening-2016-02-25-pic0-1024x761.jpg" alt="" width="600" height="446" srcset="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/oculus-rift-virtual-opening-2016-02-25-pic0-1024x761.jpg 1024w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/oculus-rift-virtual-opening-2016-02-25-pic0-300x223.jpg 300w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/oculus-rift-virtual-opening-2016-02-25-pic0-700x521.jpg 700w, http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/oculus-rift-virtual-opening-2016-02-25-pic0-900x669.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Santiago Calatrava’s Oculus transit hub was $4 billion and 12 years in the making. But the soaring atrium was well worth it — at least according to the author’s daughter.<br /> Associated Press / Mark Lennihan</p></div>
<p><b>BY JOSH ROGERS</b></p>
<p>When my 4-year-old got her first glimpse of the World Trade Center’s Oculus transit hub, she ran to the balcony’s edge, looked up at the imposing ceiling and had an instant reaction: “This is awesome Daddy!”</p>
<p>I imagined architect Santiago Calatrava smiling as he heard her enthusiasm for the design. Then I thought about what the critics of the train station might say: “Yeah, but is it worth $4 billion, little girl?”</p>
<p>As we walked on the mezzanine overlooking the mall on our way to a free performance of “The Nutcracker” earlier this month, I kept close watch on my girl, but I also was on the lookout for any sign pointing to our destination — the Winter Garden at Brookfield Place in Battery Park City. There were none, but I knew we were going in the right direction, and assumed the elevator would take us down to the underground passageway.</p>
<p>It didn’t, so we went up and walked through the WTC Memorial and across the West Side Highway. I recalled the twists and turns in the old WTC underground that existed before the 9/11 attacks, and the many attempts I made before I found the most direct route from the subway to what is now called Brookfield, but was then the World Financial Center.</p>
<p>After the ballet, we took the underground passageway in search of the WTC-Chambers Street A, C, and E subway stop, but we turned too early, and ended up having to ask a security guard for directions before we found our way to the E. I knew not to pay attention to signs for the A and C, because on a previous visit I ended up walking one stop out of my way by blindly following the signs down the underground passage all the way to Downtown’s “bargain basement” transit hub at Fulton Center (which cost “only” $1.4 billion).</p>
<p>Both train hubs were built largely with federal 9/11 rebuilding money with the aim of making more sense of the confusing earlier network of underground stations — and to some extent they did. But in the case of the Oculus, there is a sense that there’s not been a lot of effort put into helping people find their way.</p>
<p>In addition to having no A or C signs at all pointing to Chambers Street, the E signs there are tiny compared to the ones directing riders to Fulton Center — a place that happens to be filled with shops, which may have something to do with it.</p>
<p>There’s room for the western elevator to go down to the main level, where there’s indoor access to nine lines, the PATH commuter trains — but it doesn’t.</p>
<p>When I returned to examine things more closely, I was at this elevator for a few seconds when a mother with a stroller and three young children asked a security guard if it went down, only to be directed about a block out of her way — past a bunch of shops — to an elevator she could use.</p>
<p>Someone wrote to Tribeca Citizen recently wondering whether the elevator inconveniences were meant “to force visitors to pass by as many shops as possible. That might be acceptable at a normal mall, but at a transportation hub?”</p>
<p>Despite the problems, the mall’s openness is undoubtedly an improvement over the cave-like original. My daughter and, yes, even I, are not the only ones, of course, to be wowed by Calatrava’s design.</p>
<p>Even Michael Kimmelman, the New York Times architecture critic wrote “that virgin view, standing inside the Oculus and gazing up, is a jaw-dropper,” that “can almost — almost — make you forget what an epic boondoggle the whole thing has been.”</p>
<p>The b-word (“billion”) is the one most often used by naysayers. Despite the pricetag, the Oculus serves a small fraction of the number of commuters who use Grand Central or Penn Station. Early in the planning, there was enthusiasm from Gov. Pataki and Mayor Bloomberg for connecting the WTC hub to the Long Island Rail Road and JFK Airport. That would have dramatically increased the number of riders, and probably would have provided a long-term boost for the Downtown economy, but the idea died quietly, in part because it would entail even more staggering costs. The Oculus may have cost $4 billion, but the JFK link alone would have cost $6 billion.</p>
<p>Longtime Battery Park City resident and Community Board 1 member Tom Goodkind complained that the Port Authority didn’t pay much attention to what locals were asking for when designing the transit hub, such as more seating, better signage, and “escalators that actually went up instead of down.”</p>
<p>But he admits that the final product is dazzling nonetheless.</p>
<p>“Otherwise, the space is absolutely gorgeous. It’s one of the few places I’ve ever seen where the outcome was way more spectacular than the architectural drawings,” Goodkind said. “As far as the price tag goes, this is money well spent.”</p>
<p>When Calatrava unveiled the drawings almost 14 years ago, the design received a standing ovation. It was the first WTC design to receive near-universal praise.</p>
<p>“When you do a station, you are doing it for the next generation and even the next generation [after that],” he told CB1 in 2004. “The people who built Grand Central are not there, but you feel that they wanted to tell us something.”</p>
<p>The Oculus could indeed last a century or more, which would make the costs acceptable. In the meantime, moving elevators and escalators now would probably be too expensive, but better and bigger signs wouldn’t.</p>
<p>Now, it’s past my girl’s bedtime.</p>
<p><i>Josh Rogers is a freelance writer and the former editor of Downtown Express.</i></p>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Spread the word:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://www.downtownexpress.com/2018/01/05/op-ed-reflecting-on-the-oculus/" data-text="Op-Ed: Reflecting on the Oculus" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone></g:plusone></div><div class=simplesocial><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F01%2F05%2Fop-ed-reflecting-on-the-oculus%2F&layout=standard&show_faces=false&width=350&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F01%2F05%2Fop-ed-reflecting-on-the-oculus%2F&t=Op-Ed%3A+Reflecting+on+the+Oculus"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F01%2F05%2Fop-ed-reflecting-on-the-oculus%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F01%2F05%2Fop-ed-reflecting-on-the-oculus%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=http%3A%2F%2Fwww.downtownexpress.com%2F2018%2F01%2F05%2Fop-ed-reflecting-on-the-oculus%2F&n=Op-Ed%3A+Reflecting+on+the+Oculus&pli=1"></a><a class=simplesocial title="RSS Feed" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/rss.png)" href="http://www.downtownexpress.com/?feed=rss2"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/05/op-ed-reflecting-on-the-oculus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.downtownexpress.com/wp-comments-post.php?wpe-comment-post=express" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><label for="cptch_input">Please do the math below or you can not sign in.<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="6p4=" /><input type="hidden" value="Version: 2.4" />
		9 &minus; seven =  <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" style="width:20px;margin-bottom:0;display:inline;font-size: 12px;width: 30px;" />	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25012' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83696a304e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-25" class="widget widget_text"><h3 class="widgettitle">Search our website</h3>			<div class="textwidget"><div id="cse" style="width: 100%;">Loading</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en', style : google.loader.themes.V2_DEFAULT});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};
    var orderByOptions = {};
    orderByOptions['keys'] = [{label: 'Relevance', key: ''},{label: 'Date', key: 'date'}];
    customSearchOptions['enableOrderBy'] = true;
    customSearchOptions['orderByOptions'] = orderByOptions;  var customSearchControl = new google.search.CustomSearchControl(
      '015068048262783301015:h4niqydj7y0', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    customSearchControl.draw('cse');
  }, true);
</script>
</div>
		</div><div id="text-36" class="widget widget_text"><h3 class="widgettitle">This week&#8217;s featured advertisers</h3>			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header"></div>
<script id="p2w_cng-ny-downtown-express-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-downtown-express-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.downtownexpress.com/manhattan-ny" target="_blank">See All Ads</a></div>
</div>
<hr>
<body><p><a href="http://www.downtownexpress.com/category/special/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50">
</a></p></body></div>
		</div><div class="widget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div><div id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a><hr></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><hr>
<a href="http://downtownexpress.com/calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr></div>
		</div><div class="widget"></div> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-4" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3><ul><li><a class='rsswidget' href='http://thevillager.com/2018/01/04/johnson-cultivates-council-kingmakers-to-become-speaker/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=johnson-cultivates-council-kingmakers-to-become-speaker'>Johnson cultivates Council, kingmakers to become speaker</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/01/04/johnson-is-elected-city-councils-new-speaker/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=johnson-is-elected-city-councils-new-speaker'>Council conquest: Corey Johnson elected new speaker</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/01/04/brrr-ing-it-on-de-blasio-sworn-in-by-sanders/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=brrr-ing-it-on-de-blasio-sworn-in-by-sanders'>Brrr-ing it on! De Blasio sworn in by Sanders</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/01/04/police-blotter-week-of-jan-4-2018/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=police-blotter-week-of-jan-4-2018'>Police Blotter, Week of Jan. 4, 2018</a></li></ul></div><div id="rss-6" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3><ul><li><a class='rsswidget' href='http://chelseanow.com/2018/01/chelseas-corey-johnson-is-city-councils-new-speaker/'>Chelsea’s Corey Johnson is City Council’s New Speaker</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/01/christmas-day-fire-displaces-chelsea-tenants/'>Christmas Day Fire Displaces Chelsea Tenants</a></li><li><a class='rsswidget' href='http://chelseanow.com/2018/01/hudson-guild-honors-contributions-to-the-chelsea-community/'>Hudson Guild Honors Contributions to the Chelsea Community</a></li></ul></div><span class="widgetname">Footer1</span>		</div>

		<div id="foo_widget2">
			<div id="rss-7" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3><ul><li><a class='rsswidget' href='http://gaycitynews.nyc/mr-speaker/'>Mr. Speaker</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/following-fellow-travelers-footsteps/'>Following in Fellow Travelers’ Footsteps</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/lezzies-large-innocence-projects-karen-thompson/'>Lezzies at Large: The Innocence Project’s Karen Thompson</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/cape-cods-new-impresario/'>Cape Cod’s New Impresario</a></li></ul></div><div id="rss-8" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3><ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li></ul></div><span class="widgetname">Footer2</span>			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="text-34" class="widget widget_text">			<div class="textwidget"><a href="http://gaycitynews.nyc/category/best-of-gay-city-news-2014/"><img src="http://gaycitynews.nyc/wp-content/uploads/2014/09/Best-of-GCN-WINNERS-Promo-WEB-300x250.jpg"1"></a> 
<hr>
<a href="http://downtownexpress.com/calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a></div>
		</div><span class="widgetname">Footer3</span>		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Untitled Document</title>
<style type="text/css">
<!--
.style1 {font-size: small}
.style2 {font-family: Arial, Helvetica, sans-serif}
.style3 {font-size: small; font-family: Arial, Helvetica, sans-serif; }
-->
</style>
</head>

<body>
<p><span class="style1"><span class="style2"><a href="http://www.nyccommunitymedia.com">NYC Community Media</a> LLC also publishes:<br />
    <a href="http://www.thevillager.com">The Villager</a> • <a href="http://www.gaycitynews.com">Gay City News</a> • <a href="http://www.chelseanow.com">Chelsea Now</a> • <a href="http://www.eastvillagernews.com">East Villager News</a><br />
</span></span></p>
<hr />
<p class="style3">ONE METROTECH, 10TH FLOOR NORTH<br />
NYC, NY  11201<br />
<strong>Main</strong> Telephone: 212-229-1890<br />
<strong>Fax</strong>: 212-229-2790<br />
<strong>Advertising</strong>: 212-229-1890, ext. 2496</p>
<p> ©Downtownexpress.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Downtownexpress.com with appropriate and specific direction to the original content.</p>
</body>
</html>	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.pier40parking.com/"><img src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2011/11/BUTTON-FINAL_1.jpg" alt="" width="300" border="0" /></a>	</div> 
<!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

<script>
var bp_pub='dexpress';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>

</body>
</html>