<!DOCTYPE html>
<html lang="en-US">
<head>
<meta property="fb:pages" content="95648952169" />
<meta name="google-site-verification" content="w1vqHqotuKjQJ8u9HPcUgbGm3dHLO37WgIbVOh9kEpI" />
<meta charset="UTF-8" />

<title>  Transit Sam: Week of Nov. 30, 2017 | DOWNTOWN EXPRESS</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/style.css" />

		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.downtownexpress.com/feed/" />	
	<link rel="pingback" href="http://www.downtownexpress.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Feed" href="http://www.downtownexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Comments Feed" href="http://www.downtownexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DOWNTOWN EXPRESS &raquo; Transit Sam: Week of Nov. 30, 2017 Comments Feed" href="http://www.downtownexpress.com/2017/11/29/transit-sam-week-of-nov-30-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.downtownexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptchStylesheet-css'  href='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/captcha/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpvp_widget-css'  href='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/css/style.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/flowplayer-3.2.10.min.js'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/wpvp-front-end.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"swf":"http:\/\/www.downtownexpress.com\/wp-content\/plugins\/wp-video-posts\/js\/flowplayer-3.2.11.swf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/wp-video-posts/js/wpvp_flowplayer.js'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/contentslider.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/slides.min.jquery.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/superfish-1.4.8.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/inc/js/jCarouselLite.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.downtownexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.downtownexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.downtownexpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='En garde! Locals demand action from city on lack of school crossing guards' href='http://www.downtownexpress.com/2017/11/27/locals-demand-action-from-city-on-lack-of-school-crossing-guards/' />
<link rel='next' title='Police Blotter: Week of Nov. 30, 2017' href='http://www.downtownexpress.com/2017/11/29/police-blotter-week-of/' />
<link rel="canonical" href="http://www.downtownexpress.com/2017/11/29/transit-sam-week-of-nov-30-2017/" />
<link rel='shortlink' href='http://www.downtownexpress.com/?p=24910' />
<link rel="alternate" type="application/json+oembed" href="http://www.downtownexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.downtownexpress.com%2F2017%2F11%2F29%2Ftransit-sam-week-of-nov-30-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.downtownexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.downtownexpress.com%2F2017%2F11%2F29%2Ftransit-sam-week-of-nov-30-2017%2F&#038;format=xml" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/DE_only', [300, 250], 'div-gpt-ad-1381348189002-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_1', [300, 250], 'div-gpt-ad-1381348189002-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_2', [300, 250], 'div-gpt-ad-1381348189002-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/V_SQUARE_3', [300, 250], 'div-gpt-ad-1381348189002-3').addService(googletag.pubads());
googletag.defineSlot('/1090645/Villager', [975, 121], 'div-gpt-ad-1381348189002-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
			<meta property="fb:pages" content="95648952169" />
			<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:32px;height:32px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<link href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/styles/white.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2012/05/icon.gif"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
							$("#mediabar .container").jCarouselLite({
										scroll: 2,
					speed: 1000,	
					visible: 4,
					start: 0,
					circular: false,
					btnPrev: "#previous_button",
					btnNext: "#next_button"
				});
						
			$('#slides').slides({
								preload: true,
				autoHeight: true,
				preload: true,
				autoHeight: true
			});			
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<!-- Google Analytics Tracking by Google Analyticator 6.4.7.3: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'disabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-239336-4', 'auto');
   
	ga('send', 'pageview');
  
</script>
	
</head>


<body class="post-template-default single single-post postid-24910 single-format-standard layout-2cr">




<div id="wrapper" style="width:980px;">
<div id="header">	
		<div id="masthead">
		  <div align="center">

<!-- DE_LEADERBOARD -->
<div id='div-gpt-ad-1401810448472-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401810448472-1'); });
</script>
</div>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/DE-_SQ_3', [300, 250], 'div-gpt-ad-1401810448472-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/DE_LEADERBOARD', [[975, 121], [975, 171]], 'div-gpt-ad-1401810448472-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/DE_LEADERBOARD', [[975, 121], [975, 171]], 'div-gpt-ad-1401810448472-11').addService(googletag.pubads());
googletag.defineSlot('/1090645/DE_SQ_1', [300, 250], 'div-gpt-ad-1401810448472-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/DE_SQ_2', [300, 250], 'div-gpt-ad-1401810448472-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
		    	      </div>
		  <ul class="mastheadnav dropdown">
						<li class="page_item page-item-18072"><a href="http://www.downtownexpress.com/calendar/">NEW:  Calendar</a></li>
<li class="page_item page-item-20219"><a href="http://www.downtownexpress.com/win/">Contests and Sweepstakes</a></li>
<li class="page_item page-item-288"><a href="http://www.downtownexpress.com/our-team-2/">Our Staff</a></li>
<li class="page_item page-item-21 page_item_has_children"><a href="http://www.downtownexpress.com/advertising/">ADVERTISING INFORMATION</a>
<ul class='children'>
	<li class="page_item page-item-271"><a href="http://www.downtownexpress.com/advertising/271-2/">Contact Advertising</a></li>
	<li class="page_item page-item-15308"><a href="http://www.downtownexpress.com/advertising/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-3277 page_item_has_children"><a href="http://www.downtownexpress.com/our-print-edition/">Print Edition</a>
<ul class='children'>
	<li class="page_item page-item-302 page_item_has_children"><a href="http://www.downtownexpress.com/our-print-edition/archives/">Previously Published</a>
	<ul class='children'>
		<li class="page_item page-item-16885"><a href="http://www.downtownexpress.com/our-print-edition/archives/through-may-11-2011/">Through May 11, 2011</a></li>
		<li class="page_item page-item-16886"><a href="http://www.downtownexpress.com/our-print-edition/archives/2010-2/">2010</a></li>
		<li class="page_item page-item-16887"><a href="http://www.downtownexpress.com/our-print-edition/archives/2009-2/">2009</a></li>
		<li class="page_item page-item-16888"><a href="http://www.downtownexpress.com/our-print-edition/archives/2008-2/">2008</a></li>
		<li class="page_item page-item-16889"><a href="http://www.downtownexpress.com/our-print-edition/archives/2007-2/">2007</a></li>
		<li class="page_item page-item-16890"><a href="http://www.downtownexpress.com/our-print-edition/archives/2006-2/">2006</a></li>
		<li class="page_item page-item-16891"><a href="http://www.downtownexpress.com/our-print-edition/archives/2005-2/">2005</a></li>
		<li class="page_item page-item-16892"><a href="http://www.downtownexpress.com/our-print-edition/archives/2004-2/">2004</a></li>
		<li class="page_item page-item-16893"><a href="http://www.downtownexpress.com/our-print-edition/archives/2003-2/">2003</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-19187"><a href="http://www.downtownexpress.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19308"><a href="http://www.downtownexpress.com/jobs/">Jobs</a></li>
		  </ul>
			 	
			 
			<div id="search">
				<form id="searchform" action="http://www.downtownexpress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/themes/linepress/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
	  </div>
		
					<a href="http://www.downtownexpress.com/" title="The Newspaper of Lower Manhattan">
				<img src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/DowntownExpressLogo-30-FINAL.png" id="header_banner" alt="DOWNTOWN EXPRESS" title="DOWNTOWN EXPRESS"/>
			</a>
					<div class="clear"></div>		

		
		<div id="mainmenu">
								<ul class="mainnav dropdown">
						<li ><a href="http://www.downtownexpress.com/" title="The Newspaper of Lower Manhattan">Home</a></li>
							<li class="cat-item cat-item-35"><a href="http://www.downtownexpress.com/category/downtown-news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-5357"><a href="http://www.downtownexpress.com/category/downtown-news/9-11-tenth-anniversary/" >Sept. 11</a>
</li>
	<li class="cat-item cat-item-6125"><a href="http://www.downtownexpress.com/category/downtown-news/mayoral-race-news/" >Mayoral Race</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/" >Politics &amp; Government</a>
	<ul class='children'>
	<li class="cat-item cat-item-6126"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/district-one/" >District One</a>
</li>
	<li class="cat-item cat-item-6127"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/borough-president/" >Borough Pres.</a>
</li>
	<li class="cat-item cat-item-6128"><a href="http://www.downtownexpress.com/category/downtown-news/politicsgovernment/district-three/" >District Three</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.downtownexpress.com/category/downtown-news/community/" >Community</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.downtownexpress.com/category/downtown-news/downtown-digest/" >Digest</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.downtownexpress.com/category/downtown-news/education/" >Education</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.downtownexpress.com/category/downtown-news/policeblotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-342"><a href="http://www.downtownexpress.com/category/downtown-news/obituaries/" >Obituaries</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6407"><a href="http://www.downtownexpress.com/category/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.downtownexpress.com/category/views/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-6481"><a href="http://www.downtownexpress.com/category/views/ira-blutreich/" >Ira Blutreich</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.downtownexpress.com/category/views/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.downtownexpress.com/category/views/letterstotheeditor/" >Your Letters</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.downtownexpress.com/category/views/talkingpoint/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.downtownexpress.com/category/views/notebook/" >Notebook</a>
</li>
	<li class="cat-item cat-item-408"><a href="http://www.downtownexpress.com/category/views/guest-editorial/" >Guest Editorial</a>
</li>
	<li class="cat-item cat-item-653"><a href="http://www.downtownexpress.com/category/views/out-and-about/" >Out and About</a>
</li>
	<li class="cat-item cat-item-654"><a href="http://www.downtownexpress.com/category/views/evan-forsch/" >Evan Forsch</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3093"><a href="http://www.downtownexpress.com/category/under-cover/" >Under Cover</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.downtownexpress.com/category/arts-and-entertainment/" >Arts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.downtownexpress.com/category/columnists/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-6439"><a href="http://www.downtownexpress.com/category/columnists/pet-set/" >Pet Set</a>
</li>
	<li class="cat-item cat-item-6440"><a href="http://www.downtownexpress.com/category/columnists/youth/" >Youth</a>
</li>
	<li class="cat-item cat-item-6441"><a href="http://www.downtownexpress.com/category/columnists/around-downtown/" >Around Downtown</a>
</li>
	<li class="cat-item cat-item-6442"><a href="http://www.downtownexpress.com/category/columnists/rhymes-with-crazy/" >Skenazy</a>
</li>
	<li class="cat-item cat-item-6456"><a href="http://www.downtownexpress.com/category/columnists/life-downtown/" >Life Downtown</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.downtownexpress.com/category/columnists/seaportreport/" >Seaport Report</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.downtownexpress.com/category/columnists/onthespot/" >On the Spot</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.downtownexpress.com/category/columnists/bpcbeat/" >B.P.C. Beat</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.downtownexpress.com/category/columnists/transitsam/" >Transit Sam</a>
</li>
	<li class="cat-item cat-item-176"><a href="http://www.downtownexpress.com/category/columnists/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.downtownexpress.com/category/columnists/profile/" >Profile</a>
</li>
	<li class="cat-item cat-item-314"><a href="http://www.downtownexpress.com/category/columnists/sports-columns/" >Sports</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://www.downtownexpress.com/category/columnists/reporters-notebook/" >Reporter</a>
</li>
	<li class="cat-item cat-item-711"><a href="http://www.downtownexpress.com/category/columnists/history/" >History</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4584"><a href="http://www.downtownexpress.com/category/health-2/" >Health</a>
</li>
	<li class="cat-item cat-item-6283"><a href="http://www.downtownexpress.com/category/promotions/" >PROMOTIONS</a>
</li>
	<li class="cat-item cat-item-6324"><a href="http://www.downtownexpress.com/category/special/" >Special Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-6483"><a href="http://www.downtownexpress.com/category/special/hurricane/" >Hurricane</a>
</li>
	<li class="cat-item cat-item-6484"><a href="http://www.downtownexpress.com/category/special/taste-of-tribeca/" >Taste of Tribeca</a>
</li>
	<li class="cat-item cat-item-6482"><a href="http://www.downtownexpress.com/category/special/tribeca-film-festival/" >Tribeca Film</a>
</li>
	<li class="cat-item cat-item-6477"><a href="http://www.downtownexpress.com/category/special/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-6434"><a href="http://www.downtownexpress.com/category/special/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-6245"><a href="http://www.downtownexpress.com/category/special/video-reports/" >Video Reports</a>
</li>
	<li class="cat-item cat-item-6385"><a href="http://www.downtownexpress.com/category/special/senior-health/" >Senior Health</a>
</li>
	<li class="cat-item cat-item-780"><a href="http://www.downtownexpress.com/category/special/progress-report/" >Progress</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.downtownexpress.com/category/inpictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-6435"><a href="http://www.downtownexpress.com/category/jobs/" >Jobs</a>
</li>
					</ul>
							<div class="clear"></div>
		</div>
		
		<div id="submenu">
			<p>
			  		  </p>
			<ul class="subnav dropdown">
						
                        <!-- BEGIN: Constant Contact Text Link Email List Button -->
<div align="right">
<table width="200" border="0" cellpadding="10" cellspacing="0">
    <td nowrap width="100%"><span style="font-family: &quot;Times New Roman&quot;, Times, serif"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=dsdmzedab&p=oi&m=1102893682243"  target="_blank" style="font-family:Arial; font-size:13px; color:#FF0000;">&gt;&gt; JOIN OUR EMAIL NEWSLETTER</a> </span></td>
</tr>
</table>
</div>
<!-- END: Constant Contact Text Link Email List Button --><li><a class="gab_rss" href="http://www.downtownexpress.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
						
											  						
													<li><a class="gab_twitter" href="http://www.twitter.com/DOWNTOWNEXPRESS" rel="nofollow" title="follow on twitter">
						    Follow us on Twitter							  </a></li>
												
					    							<li><a class="gab_facebook" href="http://www.facebook.com/pages/Downtown-Express/95648952169" rel="nofollow" title="Connect on facebook">
						    Join us on Facebook							  </a></li>
												
						    <li class="date">
						      <script type="text/javascript">
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							</script>
				          </li>
		  </ul>
	
			<div class="clear"></div>			 
		</div>
	  <div class="clear"></div>
	</div><!-- /header -->	<div id="container">	
		
				<div id="post-24910" class="entry post-24910 post type-post status-publish format-standard has-post-thumbnail hentry category-transitsam">
		
			<h1 class="entry_title">Transit Sam: Week of Nov. 30, 2017</h1>

			<div class="metasingle">
				<span class="postDate">November 29, 2017 | </span>
				<span class="postCategory">Filed under: <a href="http://www.downtownexpress.com/category/columnists/transitsam/" rel="category tag">Transit Sam</a> | </span>
				<span class="postAuthor">Posted by: <a href="http://www.downtownexpress.com/author/begbert/" title="Posts by Bill Egbert" rel="author">Bill Egbert</a></span> 
			</div><!-- /metas -->
			
			<p>Dates: Thurs., Nov. 30–Wed., Dec. 6</p>
<p><b>ALTERNATE SIDE PARKING RULES ARE IN EFFECT ALL WEEK </b></p>
<p>Trumplock hits Saturday. POTUS will be arriving in the morning and leaving sometime in the afternoon. While his stops are all in Midtown or the Upper East Side, Downtown gets impacted as he arrives and leaves via the Wall Street Heliport. So, expect early morning (say between 8:30 am and 10 am), and mid-afternoon closures of the FDR and South Street.</p>
<p>If you’re planning to cab or drive on Saturday here are a few tips:</p>
<p>Stick with the West Side Highway but if you’re heading to Brooklyn be aware the Battery Tunnel will have one tube closed from 9:30 pm Friday to 5:30 am Monday. Avoid East Midtown all morning and then the Upper East Side until mid-afternoon.</p>
<p>Also, expect a welcoming contingent (aka demonstrators) in the vicinity of Trump Tower at Fifth Avenue and 56th Street. For up-to-date traffic forecasts follow me on Twitter @GridlockSam.</p>
<p>Also, this weekend, the Jets play the Chiefs Sunday at MetLife at 1 p.m. so the Holland Tunnel area will be busier before and after the game.</p>
<p><b>From the mailbag:</b></p>
<p>Dear Transit Sam,</p>
<p>There used to be money to fix the Belt to help take trucks away from the BQE. Now Gov. Cuomo has withdrawn funding on the BQE from Sands St to Atlantic Ave. The state won’t even finish the Gowanus upgrade. Why do you want to direct more funds away from roads? There are plenty of poor drivers, and you can only pick their pockets so much. Subway ridership is dropping.</p>
<p>Tom</p>
<p>Dear Tom,</p>
<p>Who said I want to direct funds away from roads and bridges? Just the opposite. Under the MOVE NY plan I helped develop, we provide $375 million a year for roads and bridges and $1.125B for transit. With the extra dough, maybe the state could finally complete repairs on the Gowanus. By the way, retrofitting the Belt for trucks is one of the best plans for reducing congestion in Brooklyn. I’m all for it.</p>
<p>Another feature of the plan is that every currently tolled bridge wholly within the 5 boroughs would have tolls slashed by 38-46%. Only people driving to Manhattan south of 60th St. would be charged. Regarding the working poor, the Community Services Society, a longtime advocate for low income people, analyzed congestion pricing and found that for every working poor driver who might pay higher tolls, 38 low income commuters would benefit with better subway service.</p>
<p>Tom, there is no plan to improve transportation significantly in which someone doesn’t get impacted. This plan, in my estimation, achieves the greatest good for the greatest number.</p>
<p>Transit Sam</p>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Spread the word:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://www.downtownexpress.com/2017/11/29/transit-sam-week-of-nov-30-2017/" data-text="Transit Sam: Week of Nov. 30, 2017" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone></g:plusone></div><div class=simplesocial><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.downtownexpress.com%2F2017%2F11%2F29%2Ftransit-sam-week-of-nov-30-2017%2F&layout=standard&show_faces=false&width=350&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.downtownexpress.com%2F2017%2F11%2F29%2Ftransit-sam-week-of-nov-30-2017%2F&t=Transit+Sam%3A+Week+of+Nov.+30%2C+2017"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fwww.downtownexpress.com%2F2017%2F11%2F29%2Ftransit-sam-week-of-nov-30-2017%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fwww.downtownexpress.com%2F2017%2F11%2F29%2Ftransit-sam-week-of-nov-30-2017%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=http%3A%2F%2Fwww.downtownexpress.com%2F2017%2F11%2F29%2Ftransit-sam-week-of-nov-30-2017%2F&n=Transit+Sam%3A+Week+of+Nov.+30%2C+2017&pli=1"></a><a class=simplesocial title="RSS Feed" style="background:url(http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_32/rss.png)" href="http://www.downtownexpress.com/?feed=rss2"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
					<div class="single_ad">
					<!-- V_STANDARD_BANNER -->
<script type='text/javascript'>
GA_googleFillSlot("V_STANDARD_BANNER");
</script>			</div>
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/29/transit-sam-week-of-nov-30-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.downtownexpress.com/wp-comments-post.php?wpe-comment-post=express" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><label for="cptch_input">Please do the math below or you can not sign in.<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="J52M" /><input type="hidden" value="Version: 2.4" />
		3 &#43; eight =  <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" style="width:20px;margin-bottom:0;display:inline;font-size: 12px;width: 30px;" />	</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24910' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ad7e4d0ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-25" class="widget widget_text"><h3 class="widgettitle">Search our website</h3>			<div class="textwidget"><div id="cse" style="width: 100%;">Loading</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en', style : google.loader.themes.V2_DEFAULT});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};
    var orderByOptions = {};
    orderByOptions['keys'] = [{label: 'Relevance', key: ''},{label: 'Date', key: 'date'}];
    customSearchOptions['enableOrderBy'] = true;
    customSearchOptions['orderByOptions'] = orderByOptions;  var customSearchControl = new google.search.CustomSearchControl(
      '015068048262783301015:h4niqydj7y0', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    customSearchControl.draw('cse');
  }, true);
</script>
</div>
		</div><div id="text-36" class="widget widget_text"><h3 class="widgettitle">This week&#8217;s featured advertisers</h3>			<div class="textwidget"><hr><div id="p2w_container_300">
<div class="p2w_widget_header"></div>
<script id="p2w_cng-ny-downtown-express-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/cng-ny-downtown-express-featured-ads"></script>
<div class="seeAllAds"><a href="http://shopping.downtownexpress.com/manhattan-ny" target="_blank">See All Ads</a></div>
</div>
<hr>
<body><p><a href="http://www.downtownexpress.com/category/special/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50">
</a></p></body></div>
		</div><div class="widget"><hr>
<!-- DE_SQUARE_1 -->
<div id='div-gpt-ad-1401810448472-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401810448472-2'); });
</script>
</div>
<hr>
<!-- DE_SQUARE_2 -->
<div id='div-gpt-ad-1401810448472-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401810448472-3'); });
</script>
</div>
<hr>
<!-- DE-_SQUARE_3 -->
<div id='div-gpt-ad-1401810448472-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401810448472-0'); });
</script>
</div>
<hr></div><div id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a><hr></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><hr>
<a href="http://downtownexpress.com/calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr></div>
		</div><div class="widget"></div> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-4" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3><ul><li><a class='rsswidget' href='http://thevillager.com/2017/12/01/comedian-subpoenaed-on-russiagate-mulls-whether-to-talk/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=comedian-subpoenaed-on-russiagate-mulls-whether-to-talk'>Comedian subpoenaed on ‘Russiagate’ mulls whether to talk</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/30/yes-way-for-ms-magazine-mendez-steinem-and-co-unveil-new-street-sign/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=yes-way-for-ms-magazine-mendez-steinem-and-co-unveil-new-street-sign'>Yes ‘Way’ for Ms. magazine! Mendez, Steinem and Co. unveil new street sign</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/30/as-the-dorm-turns-old-p-s-64-lobbyist-admits-using-actors/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=as-the-dorm-turns-old-p-s-64-lobbyist-admits-using-actors'>As the dorm turns… Old P.S. 64 lobbyist admits using actors</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/30/jefferson-branch-artwork-puts-the-public-in-library/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=jefferson-branch-artwork-puts-the-public-in-library'>Jefferson branch artwork puts the ‘public’ in library</a></li></ul></div><div id="rss-6" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://chelseanow.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chelseanow.com/">Chelsea Now</a></h3><ul><li><a class='rsswidget' href='http://chelseanow.com/2017/11/luxury-and-brit-brands-bound-for-hudson-yards/'>Luxury and Brit Brands Bound for Hudson Yards</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/11/tenacious-tenants-seek-solutions-as-gas-outages-go-on-for-years/'>Tenacious Tenants Seek Solutions as Gas Outages Go On for Years</a></li><li><a class='rsswidget' href='http://chelseanow.com/2017/11/beanstalk-meets-burlesque-beloved-english-holiday-show-comes-to-america/'>‘Beanstalk’ Meets Burlesque: Beloved English Holiday Show Comes to America</a></li></ul></div><span class="widgetname">Footer1</span>		</div>

		<div id="foo_widget2">
			<div id="rss-7" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3><ul><li><a class='rsswidget' href='http://gaycitynews.nyc/preps-impact-seen-city-prevention-push/'>PrEP’s Impact Seen in City Prevention Push</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/hiv-data-2016-show-continued-decline/'>HIV Data for 2016 Show Continued Decline</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/december-1-world-aids-day-2/'>December 1 Is World AIDS Day</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/act-reminds-us-aint/'>ACT UP Reminds Us: It Ain’t Over</a></li></ul></div><div id="rss-8" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3><ul><li><a class='rsswidget' href='http://eastvillagernews.com/2016/01/best-in-screen-2015/'>Best in Screen, 2015</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/a-coney-island-of-the-east-village-at-city-lore/'>A Coney Island of the East Village at City Lore</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2015/12/nycha-will-build-on-hot-east-side-chief-assures/'>NYCHA will build on ‘hot’ East Side, chief assures</a></li></ul></div><span class="widgetname">Footer2</span>			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="text-34" class="widget widget_text">			<div class="textwidget"><a href="http://gaycitynews.nyc/category/best-of-gay-city-news-2014/"><img src="http://gaycitynews.nyc/wp-content/uploads/2014/09/Best-of-GCN-WINNERS-Promo-WEB-300x250.jpg"1"></a> 
<hr>
<a href="http://downtownexpress.com/calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a></div>
		</div><span class="widgetname">Footer3</span>		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Untitled Document</title>
<style type="text/css">
<!--
.style1 {font-size: small}
.style2 {font-family: Arial, Helvetica, sans-serif}
.style3 {font-size: small; font-family: Arial, Helvetica, sans-serif; }
-->
</style>
</head>

<body>
<p><span class="style1"><span class="style2"><a href="http://www.nyccommunitymedia.com">NYC Community Media</a> LLC also publishes:<br />
    <a href="http://www.thevillager.com">The Villager</a> • <a href="http://www.gaycitynews.com">Gay City News</a> • <a href="http://www.chelseanow.com">Chelsea Now</a> • <a href="http://www.eastvillagernews.com">East Villager News</a><br />
</span></span></p>
<hr />
<p class="style3">ONE METROTECH, 10TH FLOOR NORTH<br />
NYC, NY  11201<br />
<strong>Main</strong> Telephone: 212-229-1890<br />
<strong>Fax</strong>: 212-229-2790<br />
<strong>Advertising</strong>: 212-229-1890, ext. 2496</p>
<p> Copyright 2015, all rights reserved</p>
</body>
</html>	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.pier40parking.com/"><img src="http://2irfbl23rse12dglqd39cw6v.wpengine.netdna-cdn.com/wp-content/uploads/2011/11/BUTTON-FINAL_1.jpg" alt="" width="300" border="0" /></a>	</div> 
<!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

</body>
</html>